TechSpot

Unable to burn DVD --> Power calibration error?

By BBoW
Nov 24, 2005
  1. Hi All,

    Recently I've been having problems burning DVD's. When I try to burn at 4x I get a 'power calibration error'-message, but if I try again at 1x it works usually. I have recently installed a new graphics-card which I didn't think would be causing the problem.

    I use NERO 6 and my burner is a SONY DVD-RW DW-U14A.

    Anybody got any clues what's causing this?


    Thanks,

    Bbow
     
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    Have you checked for firmware updates for the burner?
     
  3. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    Just a possibility, if you were able to do this before, have you changed brands of media recently?
     
  4. BBoW

    BBoW TS Rookie Topic Starter Posts: 25

    Nope, media is the same as the ones I used before when everything worked fine, same with the firmware. The only thing that has changed in the meantime is that I got a new graphics-card....which I imagine wouldn't be hogging the power supply...would it?

    Bbow
     
  5. =XHumed=

    =XHumed= TS Rookie

    I had a Lite-On dvd burner once that started doing that.... afaik it normally means the laser is b0rked. i returned it for a replacement and that worked (and still does) just fine and dandy.
     
  6. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    He might be right and it is the drive but just checking, what is your power supply brand and wattage and what graphics card did you get?
     
  7. BBoW

    BBoW TS Rookie Topic Starter Posts: 25

    Hello all,

    Sorry for not replying sooner.

    Found out what the power supply is, it's a Sparkle 300Watt SPU.
    And I used to have a ATI 9800SE All-in-Wonder, but upgraded to a ATI X800XL.

    I've downloaded a new DVD burning program to see if that makes any difference. I'll tell you ASAP if it does.


    Bbow

    YEAH BABY!

    This other program that I'm using works a lot better! No error messages. The DVD burn completed succesfully within 15 mins.

    The program is called Fireman 2.0, found it on download.com.

    So it must have been just Nero then I guess?

    Thanks for your help guys.

    Bbow

    Hello again,

    Just to come back to this issue again. Well...the Fireman 2 burner software wasn't bad but it didn't totally fix the issues. The problem kept coming back, even with Fireman 2.

    I bought new DVD's. This time I bought Sony instead of TDK and it's working fine now. So I suppose it was a media problem after all.

    Thanks for your help guys!

    Bbow
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...