TechSpot

Unable to shutdown

By mloo55
Jun 2, 2005
  1. I have just applied a tip to enable fast shutdown but now the pc does not turn off, I did next:
    To turn on this feature:

    Start Regedit

    Go to HKEY_LOCAL_MACHINE \ System \ CurrentControlSet \ Control \ Shutdown

    Create a string called FastReboot

    Give it a value of 1

    I gave the 1 value s nothing hapened i returned to 0 but nothing, please help
    mloo55
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    That is for W98 only. Which is your OS?
     
  3. ABU KHALED

    ABU KHALED TS Rookie

    If it's Win98 try this:

    To disable fast shutdown, follow these steps: 1. Click Start, point to Programs, point to Accessories, point to System Tools, and then click System Information.
    2. On the Tools menu, click System Configuration Utility.
    3. On the General tab, click Advanced.
    4. Click to select the Disable Fast Shutdown check box, click OK, and then click OK.
    5. Click Yes when you are prompted to restart your computer.


    Best Regard. :wave:
     
  4. mloo55

    mloo55 TS Rookie Topic Starter Posts: 30

    Realblackstuff: thanks for yr intention and I am sorry for no specify the OS: win 98Se.
    Abu Khaled: the problem was fixed i followed yr instruction and now the pc switch off normally.
    Thanks again to both
    mloo55
    :hotbounce
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...