TechSpot

Unstable oc causing this?

By Rud3bwoy
Sep 29, 2008
  1. So

    my specs are

    Intel Q9450 @ 3.5 Ghz|8 GIGS ddr 2 800 mhz|ATI 4870 X2 in cross fire|Vista Ultimate x64|
    Asus rampage Formula|2 3.0 MB Drives 500 gigs|XFI Xtreme music|Water Cooled|Antec 1200 case|Ultra x3 1000 watts|

    now the only thing i changed was the nb voltages to 1.42, i always had it at auto which sets it to 1.60 never had a blue screen before

    can me changing the voltages on the nb cause this memory management error?needed more voltages to run stable?

    but the prob is auto is making my nb to hot at 70 idle etc.
     
  2. EXCellR8

    EXCellR8 The Conservative Posts: 1,835

    The Northbridge is what controls both the video and memory so yes, memory management could be compromised if you drop the volts under the auto spec. 70c idle is quite hot for any NB but I would think all that fancy cooling on the Rampage would suppress it. Have you verified that the Auto setting actually sets the core voltage to 1.6? I would download EVEREST and double check... If you cannot suppress the heat @ 1.6v; and you run into problems, you may have to abandon the overclock.
     
  3. Rud3bwoy

    Rud3bwoy TS Rookie Topic Starter Posts: 33

    ok guys i figured out the issue

    bad ram stick tested each out on mem test and 1 stick gives errors as the others don't also changed the nb voltages to 1.44 and the temps are like 60 c or so now good?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...