Wierd Colours!!!!

By crampy
Feb 4, 2004
Topic Status:
Not open for further replies.
  1. the other day i was havin problems with my monitor losing signal. seem to have sorted that by reinstalling my driver for gainward geforce fx5600 ultra and believe it or not increasing the refresh rate on my monitor. now its crashing out on 3d games. it starts ok then all the graphics go to mostly dark colours with vivid red yellow and green bits! does this sound like a driver issue? when i run dxdiag everything checks out ok and the spinning cube has no stupid colours like the games do. Any ideas guys and gals? cheers
  2. vassil3427

    vassil3427 Newcomer, in training Posts: 822

    Are you overclocking? Sounds like a heat issue to me....
  3. Rick

    Rick TechSpot Staff Posts: 6,304   +52 Staff Member

    It could also be faulty hardware, such as a bad capacitor or bad video ram.
  4. crampy

    crampy Topic Starter

    wierd colours

    not overclockin and ive tried runnin it with the case off, got aida 32 runnin and it says the cpu temp is 54c and motherboard is 30c. doesnt mention the card as far as i can see. wots the next step guys? email gainward and see what they say???? thought it might be something simple like driver or bios. could it not be that?
  5. Masque

    Masque TechSpot Chancellor Posts: 1,212

    Do you have another vid card you can swap out for test? If not you, maybe a friend?
  6. crampy

    crampy Topic Starter

    spare card

    got my prophet 4500 that i took out. can you see the pattern yet? i have a habit of pickin dud cards!!! are you sayin if that works its a hardware problem with my new card? if so i suppose its time to get in touch wi gainward.... was kinda hopin it was driver or bios related!
  7. crampy

    crampy Topic Starter

    i suppose the best way is to try the card i am strugglin with in my friends pc. he runs xp home like me so if its duff in his it must be the card eh?
  8. Rick

    Rick TechSpot Staff Posts: 6,304   +52 Staff Member

    If it has problems outside of Windows, such as during the POST screen or in DOS for example... Or even Safe Mode, it is probably a hardware problem.
  9. crampy

    crampy Topic Starter

    problems where

    ok rick you lost me. the only thing i can tell you is everything starts up normal. it crashes and does these wierd things when trying to play games but when i exit out to windows the desktop looks normal and the colours are fine. seems to only have a problem with games! driver or hardware?
  10. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 2,382   +15

    He was saying, if the colours are weird when its starting up (from a cold boot, on the black screen/logo screen (some pcs have a logo that comes up)) then its probably your hardware. If you press F8 just as the windows xp logo comes up when starting, it will take you to a window. Select safe mode, and let it boot into safe mode. See how your colors are then, and let us know the resutls. They just shut down out of safe mode, and your PC will mode as it always does.
  11. crampy

    crampy Topic Starter

    firstly thanks for takin the time out to help me guys. this next bit is a bit of an essay. the windows xp loading screen looks normal as does the desktop and everything else.....til i start a game! ran it in safe mode and tried to run a game but it wouldnt let me? is that normal? it said i had to run dxdiag and activate 3d acceleration. ran dxdiag and it said directdraw acceleration,direct 3d acceleration and agp text acceleration all NOT available. the notes said the system was using generic drivers? (dont know the difference meself!) and i should install the manufacturers latest (which i have done before these tests) directdraw test was successful but the button for direct 3d was not enabled. also said direct 3d not available-verify driver is final version from manufacturer. it is the latest one on the gainward site and the number corresponds with nvidias latest. when i unzip the driver file there is a read me tho and it only mentions fx5800 and fx5800 ultra out of the fx range. mine is fx5600 ultra. jus put my prophet 4500 back in and everything works fine. dont know if this info can help YOU help ME? doesnt mean much to me. thanx for your patience guys
     
  12. Masque

    Masque TechSpot Chancellor Posts: 1,212

    Crampy, have you thought about reloading DirectX from Microsoft's site? That's about the only thing I can think of at this point. Everything you're telling us (error messages and such) is pointing to DX.
  13. crampy

    crampy Topic Starter

    okay masque. tried direct x again. same problem. gonna try a few diff drivers. apparently msi do a geforce fx5600 and they have an older driver listed for it instead of the one gainward advises. its the same nvidia chipset so i think i will give that a try. also gonna swap my card for my mates pny ti4200 and see what the results are.
  14. crampy

    crampy Topic Starter

    AGP conflict

    been havin problems with my graphics card gainward fx5600 ultra. jus wonderin iof the fact that my motherboard supports up to 4x agp and the graphics card is 8x agp could be causing a problem?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.