TechSpot

xp hangs at the logon icon

By eskew
Jul 10, 2006
  1. I run XP, SP 2 with further upgrades on a Dell Optiplex 280, 1meg ram, Radeon X300

    Out of the blue, when I turn on the machine, it reaches the logon icon and hangs every time.

    I ran both Nortion virus checker, Spysweeper and AdAware just two days before the problem, Spam. Norton checked the disk just a week before this problem, Spamwasher has been filtering my mail as well as the university I get mail through. I have not been doing P2P or other unusual operations. No new hardware or software.

    I tried using the "open recent configuration that worked" for six dates in the last two weeks, but the system message said that it failed in each case.

    The device manager shows all my hardware operating correctly.

    The blue screen after the freeze shows these error messages:

    OX0000008E, (OXCOOOOOO5, OX804DA12E, OXEB186504, OXOOOOOOOO). I then elect safe mode.

    Thanks for any suggestions you have.
     
  2. iss

    iss TechSpot Chancellor Posts: 2,896

    I am assuming you mean 1GB of ram and not 1 meg.

    The first thign to check is always the ram. download and run memtest, or if you have other ram available try it.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.