Critical flaw in OpenOffice suite patched

By Justin Mann on January 5, 2007, 11:09 AM
A flaw rated as "highly critical" in OpenOffice has been patched, and is available for download now. The flaw, related to the WMF component of OpenOffice, could result in a buffer overflow that could lead to compromise in other areas. You can download the patch from OpenOffice directly, and if you are using the suite it is recommended you do so. The flaw requires someone to open a compromised file. The newest version of OpenOffice is not affected, so if you are already using the latest 2.x release you do not need to be patched. All other users should snag it.

Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...
Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.