2.8 P4 running at 2.4

By greeny12m · 7 replies
May 30, 2004
  1. my supposed 2.8 (533FSB) that i bought of ebay the other week is only running at 2.4, in the bios it only allows me to go up to 2.4 unless i change multiplier factors etc. seperately which i dont want to risk doing. could it be a crappy chip? in the "my computer properties it says it is a Genuine Intel(R) CPU 2.80GHz but then it says 2.41GHz.
  2. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    does your supposed motherboard definately take a chip of that speed?
  3. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    By displaying "Genuine Intel(R) CPU 2.80GHz" that means that the multiplier is setup correctly, but the lower speed shows that the FSB is not. Go into your CMOS, and set your FSB as 133MHz instead of 100MHz.

    The ASUS P4S800 supports speeds of 3.2GHz+ (link), I don't know why it would be an incompatability issue.
  4. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 1,978   +15

    I think its because you didnt reset your CMOS. Do that and you should be in good shape (assuming it applies the correct FSB speed of 133MHz).
  5. greeny12m

    greeny12m TS Rookie Topic Starter

    okay, how do you reset the CMOS, also i have tried to change the clock speed but im not sure which one to choose, it goes from 133/33 to 266/44 i have no idea what the two numbers and the slashes mean, more importantly which one do i choose? obviously for curiosity i have already tried 266/44 but my system hung and wouldnt start at all, lucky i have the ASUS Crash Free Bios.
  6. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 1,978   +15

    To reset your CMOS, take the side of your case off so you can access the mobo, ground yourself on something, take the lithium battery you see out of its holder/cradle/etc and put it back in (that'll probably be the easiest way for you).
  7. greeny12m

    greeny12m TS Rookie Topic Starter

    okay Terrible thing has happened!!!!! tried to clear the CMOS but when i turned it back on it was exactly the same, but when i went 2 start up windows it couldnt, it cant even load from another boot device it doesnt get far enough, a tabl comes up with some PCI listings or something and then there are these 4 realy weird characters, ¬ à(a chatacter that looks like a crucifix with 4 dots on each corner and a circle in the middle)( a character that looks like a piano on its side"a Pilcrow") is it time to use that EZ flash bios that asus seems 2 boast so much about?
  8. greeny12m

    greeny12m TS Rookie Topic Starter


    i think ive found the problem, could it possibly be because the processor is a mobile one? surely they cant be that much different? any ideas?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...