Displays 2nd Monitor flickering

Status
Not open for further replies.

Boogityboo04

Posts: 285   +0
I have an EVGA 7600gt that has two DVI outputs, and I have a monitor connected to each. The problem is that whichever monitor I have set as the secondary one flickers whenever I open up the nVidia control panel or click the task bar icon. Has anyone ever had this happen to them, and what could be wrong?

Note that it doesn't matter which monitor I use as secondary, I've tried switching them around.
 

SNGX1275

Posts: 10,606   +464
Try different drivers. I've there are some wierd issues with some drivers and some cards. For example if I open the nvidia control panel at all after initial setup it screws up video playback, everything becomes really dark and can't easily be fixed by making video adjustments in the control panel, only way to fix is to change drivers.

Are you using LCDs or converting dvi to vga for crts?
 

Boogityboo04

Posts: 285   +0
I'm converting DVI to VGA for old LCD's. How do I uninstall the drivers I have? I can't seem to get them completely uninstalled...

EDIT: Ok, I got them uninstalled, and put on 93.71 but it still flickers. I doesn't matter which screen or output on the back of the video card, its always the secondary monitor.
 

SNGX1275

Posts: 10,606   +464
See if you can change the refresh rate for the secondary monitor. Is that the flickering you are seeing? On the crts the menu on the monitor itself should display what refresh rate it is displaying, see if they are the same.
 

Boogityboo04

Posts: 285   +0
I found the refresh rate and checked it, but its not a high speed flickering like a refresh rate problem, the screen actually blinks and black bars flicker across it when I click the nVidia menu.
 
Status
Not open for further replies.