Spread the love! TechSpot Tech Gift Shortlist 2017

6800GS Code: 12 Resource Conflict

By Barristan ยท 8 replies
Nov 27, 2006
  1. Hello! I'm a first time poster and turning to this forum as I've tried everything I could think of to resolve my problem to no avail. Hopefully one of you will be able to assist. I'll start out with my specs:

    Medion Titanium 8000 (Original mobo, major upgrades)
    500W PSU (Ample Voltages)
    2.66ghz P4
    250 GB Seagate HD
    120 GB Seagate HD
    2x 1 GB Kingston Valueram (333mhz)
    Nvidia BFG 6800 GSOC
    Windows XP Home edition

    Now on to the story. Over the past year and a half I've been upgrading my PC. I originally had a Geforce4 TI 4200 graphics card and replaced it with a Geforce 6800GSOC. This card worked perfectly until I pushed it quite a bit farther than I should have and sort of fried the card, evidenced by an abundance of artifacts. I returned the card for a replacement as it was still within its waranty. Within that time period I reverted to my old graphics card, things worked fine, and I added a 250 GB HD which worked out fine as well. Upon receiving the video card replacement I installed it, and to my surprise was greated by my 4 color on-board graphics! I checked the device manager to find a yellow ! mark next to my Geforce 6800 GS (After installing the drivers). I got the following error: "This device cannot find enough free resources that it can use. (Code 12)". I've tried manually changing the IRQ via making my ACPI computer standard PC. I've reinstalled windows, reinstalled the graphics card, reverted to my original graphics card, updated my bios, and done everything else every worthless help yourself guide I found on the internet suggested. Medion and BFG support proved just as useless. I'm decently computer savvy and am absolutely stumped, I did every single possible thing I could think of and cannot solve this. Please assist.
  2. sghiznaneck

    sghiznaneck TS Maniac Posts: 403

    Click ctrl-alt-del to get into the task manager. See what apps are running. Sounds like too many are running, or something is hung up and sucking up resources.
  3. Barristan

    Barristan TS Rookie Topic Starter

    There are no other applications running. From what I've read/heard this error code typically refers to an I/O conflict or IRQ conflict, which wouldn't have anything to do with multiple applications running anyways I believe.
  4. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Try disabling anything in the BIOS that you don't use, e.g. onboard graphics, serial and parallel port, secondary IDE channel etc.
  5. Barristan

    Barristan TS Rookie Topic Starter

    The BIOS is a bit watered down. Its an MSI mobo but the BIOS aren't identical to what you'd have if you, for example, bought a motherboard from MSI yourself to build your own computer. The motherboard is customized for the computer, unique and with unique (unfortunately simplistic) bios. I tried disabling everything I could and still got my resource conflict error. I also had tried manually disabling the "onboard" graphics which would be VGASave and restarted to a very black computer screen. I'm not sure if motherboards with onboard graphics still have the graphics drivers used in safe mode (vgasave) but I assume that they do, and in that case I've no onboard graphics at all -- just the "uh oh, your video card isn't working" graphics.
  6. mailpup

    mailpup TS Special Forces Posts: 7,160   +460

    You may have damaged the graphics card slot at the same time the graphics card was damaged.
  7. Barristan

    Barristan TS Rookie Topic Starter

    This is possible, but would damage such as that result in an error such as that which I have? If it was, indeed, physical damage then I'm in quite a predicament. The motherboard is a custom made MSI only for use in select Medion computers. I don't have much of an option to replace the motherboard, is there anything at all you can suggest? The motherboard model is MS-6701, if thats any help. Thanks for the help so far!
  8. mailpup

    mailpup TS Special Forces Posts: 7,160   +460

    Sorry, I don't know the answer to that. Regarding the IRQ conflict, do you have any PCI cards installed under the graphics card? Try moving it down to a lower slot, if possible.
  9. bazz2004

    bazz2004 TS Evangelist Posts: 1,582   +248

    I had what sounds a similar problem with a graphics card upgrade. I got 4 bit colour and Code 12. The answer was the AGP aperture size which you can change in the BIOS. When I reduced it the problems were gone.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...