74GB Rapture SATA to go with my K8N-E and AMD 64 3400- Can't Install XP

By strat1 · 10 replies
Dec 7, 2004
  1. 74GB Rapture SATA with my K8N-E and AMD 64 3400- Can't Install XP

    I just bought a Rapture SATA 74GB to go with my K8N-E and AMD 64 3400 but cannot get the OS to install.

    I have been using the Mobo for a couple months with 2 80 GB SATA drives in a RAID 0 Config without a hitch. Now I want to do a clean install of the OS on the Rapture but have been unsuccessful. Also I have tried to image the drive using Ghost and the WD tools with no success. When using Ghost I always get a ‘Divide Overflow’ error when imaging the drive. When I use the WD tools, it appeared to work but then when I rebooted it just hangs on a black screen with a blinking Cursor.

    When I try to do a clean install the system hangs after the files are copied and XP reboots the PC during the Process.
    I have updated the Bios, but no luck.
    I did not load the drivers for the SATA during the INSTALL F6 drive because I could not find them. My bad. I searched online on ASUS’s and WD’s sight with NO LUCK!

    Any ideas? Thanks for any and all help.

    ATI AIW 9800 PRO
    AMD 64 3400
    WD Rapture SATA 74GB
    2 80 gig SATA drives in a RAID 0
    XP PRO
  2. hangintite68

    hangintite68 TS Rookie Posts: 18

    This is always the case when installing a raptor drive.
    First off you need to get the Western Digital Drivers.
    then you have to place them on a disk. (only for window xp)
    then you have to go to your motherboard disk, and then find the serial ata drivers, and load the ones necessary to run from dos.
    when you boot up from the cd, press f6 and then it'll ask you for your floppt disk. insert your disk for the motherboard first, then after it installs, add another file, and then load the disk for your raptor. then continue on with the setup.
    *remember, not to have the floppy disk in the drive till you need it.) this will cause problems.

    hope this helps!

    "from a person's perspective"
  3. strat1

    strat1 TS Rookie Topic Starter

    That worked out great but only after I erased the drive with Zeros. Something was fishy on the drive stopping it from seeing the drive! ‘

    Thanks for all the help!
  4. bajabadger

    bajabadger TS Rookie

    Same original problem, but solution doesn't work...

    I'm glad this solution worked for you, but I have the same setup and whenever I plug in the Raptor, I get divide overflow errors with my dos boot floppy-based programs...especially ghost and the Western Digital Datalifeguard Dos boot disk. The divide overflow errors disappear when I disconnect the SATA drive.
    Hangintite68 refers to WD drivers from the website, but there ARENT any. The ASUS Motherboard has NVIDIA and Sil Drivers that can be put on boot floppy, but thats all.

    Strat1, How did you do it? I'm mystified.
  5. hangintite68

    hangintite68 TS Rookie Posts: 18

    hey, sorry if this is really late... but for those that still have a problem, go to http://www.wdc.com and click on support and go to drivers and click on the 10k raptors... the driver is there and you will need to extract the data onto a floppy
  6. wwilco

    wwilco TS Rookie

    Raptor HD problems

    I have the Gigabyte GA-K8N Pro SLI motherboard, 2GB DDR 3200, AMD X2 4400, (2) WD 74GB Raptors. I have been having the same problem installing Windows XP Pro as well. I tried to set up a Raid array but failed, but can't get Windows to load on a single partition. I went to the Western Digital website, but the only drivers I found there listed for the Raptor were the Lifeguard and for the Controller card drivers. Can I get a bit more detailed help on this?

    I really appreciate all the work you folks do.
  7. hangintite68

    hangintite68 TS Rookie Posts: 18

    ok, go to this site:

    click on the Serial ATA WD Raptor and then click on the WD Serial ATA RAID Controller Driver. This is to enable raid, and to enable the controller of the card. then you will want to extract the data onto a floppy disk. Go to your motherboards website and download the SATA RAID Disk that pertains to the motherboard you have and extract that to a floppy disk. boot from the Windows XP disk and make sure to press F6 and when it asks you to load the drivers, insert the first disk with the Motherboard RAID driver on it, and then press enter. Then pop out the disk after it copies the files and insert the next disk with the RAID controller (WD). and then press enter! this will enable the raid so you can install XP. you will need to go into the bios and enable raid if you have not already done so... some motherboards even have a utility to help setup raid easily! but hopefully this helps! thanks
  8. wwilco

    wwilco TS Rookie

    SATA/Raid Problems

    The Western Digital drivers are good for the drives, even if I don't have the controller card?

    If they are, I will try them. I already have the Nvidia NForce SATA drivers on a floppy, but all itterations from Gigabyte are showing as corrupted files when I try to install them during Windows setup. If I am to install the Western Digital drivers first, then the Nvidia drivers, maybe that could be te problem. I am still not sure. I am wondering if I don't need some kind of Western Digital Raptor drivers of some kind, but I don't see any that pertain to the drives themselves.
  9. hangintite68

    hangintite68 TS Rookie Posts: 18

    the western drivers are referring to the controller card in the drive itself. it needs them so that the computer knows it's there. and dyeah, install the mobo sata drivers and then the raptor drivers. good luck!!
  10. wwilco

    wwilco TS Rookie

    SATA/Raid Problems

    The WD Raid drivers seemed to load fine, the NVidia drivers are still corrupt and I got a BSOD during Setup. I restarted from the RAID array setup and leftout the NVidia drivers. Windows setup began, but at the first restart of the PC, my computer just sits there after the POST. It seems like it can't find an OS to start up.

    During the Windows setup it saw both my Raptors as two unpartitioned hard drives. I selected the first one and told Windows to use the whole partition and it formatted the entire drive and then loaded the files. I have never done a RAID array so am not sure of the setup procedure, but it still is not working for me.
  11. wwilco

    wwilco TS Rookie

    Got it working

    Okay, I got it working.

    You don't need drivers for the drives themselves. Also, since I am not using a Western Digital controller card, I don't need their drivers either. What worked for me were the 32 bit drivers for the NVidia Sata controller from Gigabyte. Once I installed those at the beginning of the windows setup, my RAID stripe set is working great.

    If anyone has questions, I will try to answer them.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...