A bizarre no-post situation with GA-7vrxp and XP2100+

Not open for further replies.


Posts: 613   +2
Bear with me here folks, this will take a long time to describe. The essential problem is that I have a mobo and cpu that won't post, no error beeps or signals. The problem is a little more extended than that, and I'll include every step of this saga.

For the parts here, we have the following list:

Ram: Crucial PC2700, 2x256 for a total of 512. Recently memtest86'ed, passed cleanly.
Motherboard 1: Gigabyte Ga-7vrxp Rev 1.1
CPU: AMD AthlonXP 2100+
Vid Card1: Geforce2 Ultra
PSU 1: 350w, brand forgotten.
PSU 2: 400w, brand forgotten but somewhat more reliable than PSU1.
Motherboard 2: MSI K7T Turbo2
Vid Card 2: Diamond Viper (550 I think?? from 1998...)
PC Speaker 1, 2, and 3.

Because a machine would post or at least throw an error without storage/other devices/cards, they are not mentioned here. MB1 has been tested with and without them to no change of the situation.

Several months ago, the full system HD, CD, cards and all was running with PSU1, MB1, Speaker1. From time to time after the machine was powered on, the Cmos/Bios would act like it was reset- the factory defaults would be back (Raid controller enabled, as an example. No real effect on my system beyond adding 30 seconds to the boot time before OS load.) On occasion a blue screen indicating hardware problems, usually that of RAM having problems, but they were really random. The BIOS was flashed to the most recent version (from 2003 sometimes.. it's not new at this point, and hasn't changed for the duration of this story). That helped for while.

Well, one time I shut it down for some reason, went to start it back up, press the button and the fans spinned for .5 seconds and then shut off. A breif burst of power. After other diagnosis, I put in PSU2 (400w, suspecting that PSU1 had gone downhill, not that it was underpowered). Machine works fine for a month or two.

So recently I notice my machine had been running warm even with Seti turned off, etc. The case side was off with a big box fan pointing in and still running warm- air circulation wasn't the problem, so I figured I'd pull the heatsink out give it a good cleaning, clean the case, etc. Nothing out of the ordinary. I pull the HSF off, give it a hardcore cleaning between the fins and all, put the HSF back on. Power up machine. It loads into Windows, but I note the bios settings are back to default. So I shut down, wait several seconds, press the power switch. Fans turn on, drives spin up, onboard RAM Led comes on. No video signal, no POST beep. This uses an AMI bios which should give 7 beeps for no cpu/bad cpu in theory.

At this point I do standard troubleshooting. Remove all drives/cards from the mobo and power. Try again, no luck. Pull the ram. Ditto. Clear the CMOS. Same thing. Touching the HSF after turning it on you can feel warmth. I don't leave it on long enough for it to get particularly hot. To shut the machine down I have to hold the switch for 5 seconds intead of the standard quick flick. I try the 7vrxp without a CPU, same results.

I'm currently unemployed, looking for an IT job (feel free to PM me if you have an opportunity). So I don't have much money, and don't have spare parts sitting around to troubleshoot with. I find a friend with MB2, and borrow it.

I put the CPU/HSF in MB2, the MSI k7t turbo2. the MB sits on a cardboard box, I check to be sure no lose ends dangle somewhere they could make contact. My ram doesn't fit, the k7t wants SDRam, of which I have none. I hook up the speaker, power switch, power supply. I figure this will POST or give a post error even without ram.. some indicator of something occuring. Much to my dismay, nothing. I put the video card in it, try again, no go.

I note that, despite having checked in the past, speaker 1 has a broken/disconnected wire. I don't have a solder gun fine enough to reseat the wire, so I found another old speaker. Two to be precise. I hooked the speakers up to MB2, tried again, still no beeps/no video signals. To be thorough, I tried vid card 2. This motherboard requires a 5 second power push as well to power down. The MSI will not power up at ALL without a CPU. This makes things really annoying, as I have no way of ensuring that the MSI isn't DOA. MB2 is supposed to use a Phoenix BIOS which should beep a bad cpu code (1-3-2 I think.. something. more than the nothing I got.)

At this point I transfer back to the 7vrxp and test with and without CPU with the two speakers that are intact, and I believe to be good. I also test with and without RAM. The speakers worked the last time they were used in a machine, but mind you that was ages ago. Still no signal, no beep.

Tarkus, a fellow board member had a PSU fail on him recently, and mentioned a bizzarre situation with his that would allow it to spin up fans, then the +5 would drop too low to post. I say this, but keep in mind I barely understand what that means, and have no method to test my own PSUs. At this point I replace PSU2 with PSU1 (see above), and try the same processes on both motherboards.. with and without CPU, with and without ram in MB1, with and without video card, alternating video cards.

At this point I'm done with the story, and wondering what the problem could be. Despite the alternating of parts and removal of parts, instead of limiting my possibilities I've expanded them. The CPU could be bad. Both motherboards could be bad. Both power supplies could be bad. A combination of any/all of the above. A green gnome with decaying gold filled teeth and ivory handled switchblade knife could be bridging something.

So now I ask you, the distinguished members of TS, for advice as to what the problem could or might be. What have I missed? What could I try that I haven't? How can I limit the potential source of problem further? Do the symptoms remind you of something pointing to a particular problem (or problems)? I have $100 to my name to find and replace the parts that are bad, so obviously I'm hoping for a single part to be bad. I can't afford a new cpu, mobo, and RAM..

Disclaimers for this post: I'm computer literate, but my hardware knowledge is relatively limited, esp. compared to those of you here. Given precise directions I could follow them to check something. I don't have any spare parts beyond those mentioned here (well, of useful value.) I don't have any electronics tools to check caps and so forth. I have not grammar/spelling/capitalization/political correctness checked this post.

Thanks in advance guys. If you have any questions about what I've said, what I've done or haven't, or may have omitted, please ask!

( Edit: )

A few links of interest. The Ga-7vrxp r1.1 specs page:
http://www.giga-byte.com/MotherBoard/Products/Products_GA-7VRXP (Rev 1.1).htm

The MSI k7t turbo2 page:

I note on this page that the k7t turbo2 is (1800 or 1900). At the top it says 1900 is recommended for the board, not 10 lines later it says supports processors up to the 1800. Eh? But anyway, I would think however that the machine would post. I recall originally that on the ga-7vrxp it detected the 2100+ as an 1800+ until I set a jumper properly. (of which the ga-7vrxp doesn't have many.)

( /Edit: )


Posts: 21,238   +17
I`m not sure about the rest of your problems, but regarding the bios resetting itself to the defaults have you considered replacing the cmos battery?

Regards Howard

Per Hansson

Posts: 1,967   +223
Staff member
In my findings during the years a mobo without working RAM or a working CPU will not give you any beeps...

No matter what the manual says... The thing is that to make a beep the CPU has to do some calcualtions... That must be stored in RAM... Some servers has an extra 100mhz CPU on the mobo just for this, like to be able to login and see what hardware device failed, there is a similar function on your mobo via the SMBUS interface but that is beyond my own understanding ;-)

The problem could be that your CMOS got currupted and tries to boot the CPU at a too high/too low frequency, try to clear the CMOS and also press the insert key like crazy when the system boots (tells the mobo to use "safe" startup parameters)

It could also be a mobo that requires a RPM signal from the CPU fan to a specific fan header (usually FAN1 is printed on the mobo close to it) it could be that your fan does have such an output and then all of a sudden it stopped working (yes, I have seen this)

I should note that I did not read your post very well and neither did I look at the links but if you need more help just ask and I'll try my best to help you...


Posts: 613   +2
  • Thread Starter Thread Starter
  • #4

I took the CPU and MB2 by a local store. For a whopping $10, they found some sdram and a 200w PSU and a vid card, gave it a try. Board posted, threw a Floppy Disk error like one would expect.

Suspicion now lies on the PSUs that I have at home (both) or the MB1 (Ga-7vrxp). They noted that they have quite a few Gigabyte boards coming in these days with underrated caps, so I wonder if that's not my problem.

I'll conduct a more throrough examination of the caps when I get home and look for bulge or leaks.

So.. now that we know the CPu is good, any suggestions?

(To top everything off, I dropped the HSF on the way over to the store, so I need a new one of those. But that is relatively irrelevant here.)
Not open for further replies.