1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

A7N8X-E problem with SATA

By Techlevel1
Jan 19, 2005
  1. My System
    Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)
    System Manufacturer: ASUSTeK Computer INC.
    System Model: A7N8X-E
    BIOS: Ver 1.65
    Processor: AMD Athlon(tm) XP 3200+, MMX, 3DNow, ~2.2GHz
    Memory: 1536MB RAM
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    Adaptec Serial ATA 1205SA Host Controller
    Ailicon Image Sil 3112 SATARaid Controller (on motherboard)
    DRIVE 1: Maxtor 6 Y080M0
    DRIVE 2: DiamondMax 10 250GB SATA 150 HDD

    My problem
    I have Maxtor 6 Y080M0 SATA drive and wanted to add a bigger drive a DiamondMax 10 250GB SATA 150 HDD, I added the new drive to the 2nd SATA port on the motherboard, booted up computer went to computer management to format the new drive and what I discovered is the drive did not show up in disk management I looked in device manager to see if the drive is there and it shows up there but not in disk management.

    So I picked up Adaptec Serial ATA 1205SA host controller thinking that the SATA ports on the motherboard did not work right. I installed the card with the latest drives I plugged in the 2 drives to the Host Controller and boot the computer, everything worked ok I formatted the drive and rebooted the computer got to the windows XP logo with the scrolling bar and the computer rebooted by itself. I cant get pass the windows XP logo with the scrolling bar.

    All the drives and the Host Controller seem to work ok when I use MaxBlast3 to copy the partitions to the new dive. But when I try to start windows XP I cant get passed windows XP logo with the scrolling bar using Adaptec Serial ATA 1205SA Host Controller.

    I disabled the SATA on motherboard to see if host controller conflicts with the A7N8X-E SATA. That did not help and still got the same problem not getting passed the windows XP logo with the scrolling bar

  2. Techlevel1

    Techlevel1 TS Rookie Topic Starter

    any one can help me with this?
  3. DragonMaster

    DragonMaster TS Rookie Posts: 327

    If configuration isn't done properly, your OS(es) will take 5 minutes to boot.

    1. Look if you have adjusted the first HDD set to your HDD(Press F3 when it tells to do it, press the button to set first HDD set, select your HDD, confirm)
    2. Then, in the BIOS, put your Maxtor somewhere in the boot devices list if it isn't or if it's already there, move it. The BIOS will replace itself on the right track.
  4. larrau101

    larrau101 TS Rookie

    same problem

    I have almost the same setup you have except for the HD's

    I am using 2 Rapters 74GIG from Western Digital.

    This is a entended clean install. All new.

    I connected the drives to the motherboard via the sata connectors given in the box for both dirves. Checked that the jumper is set to enabled on the board for sata controller.

    Rebooted and entered the RAID Configuration Utility. I created RAID set. I entended to set them in RAID0. Everything looked ok.

    I even downloaded the DOS data lifeguard tools and burned it to a disk to boot up to.

    Rebooted the machine with disk in it and tool came up and it could see the 2 SATA drives no problem, even ran the simple and envolved test on the drives ..no problems all checked out.

    Rebooted to install WINXP. Placed XP cd with SP2 into cd-rom and rebooted.
    First try at initall booting of cd I pressed the F6 key and after bit was asked for the floppy with driver on it (which i downloaded from WD site). It found the dirvers on the floppy and loaded them then after abit more was presented with screen to intall XP. Hit the enter key and was presented with screen saying could not find harddrive.???

    So second time I tired again and got all the way to it showing me harddrive( a curious thing i dont understand is that ir presented to me both harddrives as one the siez was combined and only showed me one drive C:)

    I thought it a SATA thing and picked the drive and formated it. It then loaded the setup files on to drive and rebooted when done, but after it restarted had blue screen error saying missing file cannot read.

    Any one have clue or worked out how to fix this.

    Any help much appreciated.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...