A8v-e deluxe and 4200+ dual core

By Wotrop ยท 9 replies
Nov 24, 2007
  1. Hey everyone.

    I recently (not so recently) bought a 4200+ as an upgrade to my existing 3200+. the a8v-e says it supports dual core cpu's with a bios update. as such i did. Now it reads as dual core but with 1 core not doing anything. and when i ctr+alt+del it shows only 1 cpu in cpu usage chart which isnt right. I have tried talking to asus but the people over phone dont speak a word of english and the forum system tells me to go away.

    Any help would be great :)
  2. pdyckman@comcas

    pdyckman@comcas TS Rookie Posts: 527

    I think you got a defective CPU. Your board is interesting because it has all kinds of over clocking features...but... it uses older 400, 333, and 266 mhz ram. socket 939 handles many processors. Athlon 64 FX and the X2. It will recognize your dual core CPU anytime. Why not jack it up to the fastest that will fit?
  3. Wotrop

    Wotrop TS Rookie Topic Starter Posts: 72

    It could be my cpu. Im not sure i might get a new computer soon anyways. its not a big deal because it can still play crysis on full XD. but I want somone to pay the bill and its going to be amd or asus. one of them is going to need to fork over some new gear.
  4. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Have you tried running a CPU recognition utility such as CPU-Z ? Are you sure the part you have is actually a dual-core CPU (other than by the CPU ID string on the part itself) ?

    & most important, did you take the time to reinstall Windows since the CPU upgrade or at least switch the current system install to a multi-processor ACPI system ?
  5. Wotrop

    Wotrop TS Rookie Topic Starter Posts: 72

    yes a utility told me that i have 2 cores but only 1 is used. cpuz says i have an x2 with 1 core.

    Athlon X2 Manchester

    Family F model B Stepping 1
    EXT family F EXT model 2b Revision BH-E4
  6. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Did you reinstall Windows or set it to ACPI Multiprocessor PC ?
  7. Wotrop

    Wotrop TS Rookie Topic Starter Posts: 72

    i have tried both. several times
  8. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    & in the BIOS, is there a multiprocessing option somewhere ? Maybe you've disabled SMP.
  9. Wotrop

    Wotrop TS Rookie Topic Starter Posts: 72

    nothing in the bios that could offer any clue except for the many overclocking options my mobo has.

    But what is this SMP and how do I go about checking if its disabled?
  10. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    I admit this is having me a bit stumped. Which operating system have you tried running ? Try an Ubuntu LiveCD (or any other Linux LiveCD distribution) & see if both cores are recognized & available.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...