AC97 Problems

By Baldfist
Nov 23, 2004
  1. I have searched all over the net and found a few people have the same problem as I have but I cannot find a fix.

    I hav an EPOX 4SGM8I motherboard with a P4 3Gig. It has an onboard AC97 soundcard. The Bios is the latest version. Running XP home SP2.

    The sound is enabled in Bios and I have installed th latest AC97 drivers (wdm_a365). All the drivers install fine. However i have no sound. The card is "working properly" in device manager and in the sound manager utility it even detects my jack plug connections so i know that XP is detecting it. All volume controls are full but not a single peep. Anybody got any ideas????

  2. Masque

    Masque TechSpot Chancellor Posts: 1,058

    The driver I'm seeing from their global site (for some reason couldn't get any files from their USA site) is "Realtek_Audio drv_V3[1]". Have you tried using a set of headphones into the jacks to see if that works? Do you have both front and rear jacks on your machine connected and, if so, are both sets enabled? I had a similiar issue with my Asus board until I finally got it narrowed down to issues since.
  3. Baldfist

    Baldfist TS Rookie Topic Starter

    Got them drivers installed and tried with headphones in all sockets. Everything is enabled and sound manager detects the jack plugs when i swap them. I have a feeling that my motherboard chipset drivers could be the problem not the ac97 ones. I have downlaoded latest chipset drivers but when I run them I get an error message saying that the system cannot find the specified device..

    Ill keep plodding on

  4. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 783

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...