Acer one S1001, missing Boot Manager

By lothux1987
Mar 9, 2017
Post New Reply
  1. I have reformat a acer laptop but when I go to bios setup utility the boot manger is gone.

    how to solve this problem?
  2. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 3,000   +653

  3. lothux1987

    lothux1987 TS Rookie Topic Starter

    The scenario is this. I was on the reformat thing and when I format the hdd it has a error pop up stating that the netbook is not compatible with gpt, because I boot the usb using an gpt not mbr using rufus. So I reformat my usb again and this time it's mbr after that I check again the cmos/bios utility in my surprise the "boot manager just vanished". In manay ways I tried to google every possible solutions and your channel give me a hint so I tried it out. So I use your way and when I go to cmos utility I can see my usb after I insert my usb 2 with OS it cannot be detected.

    Acer one s1001
    Win 8, 32 bit

    Attached Files:

  4. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 3,000   +653

    Sorry, I am pretty confused as to your situation. My small understanding is that UEFI does not use typically MBR if a modern EFI table exists. If device is repartitioned for MBR, it will use it - but all files will be gone. Since UEFI is determined by the maker, perhaps you need to go to Acer for more on this.

    Would you be happy if you just 'refresh'?

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...