Alcohol 120% Problem

By greatman05 ยท 8 replies
Nov 15, 2006
  1. Hey guys! Under Windows 2000, whenever I try to load a image file in the virtual CD drive, I get this error message:

    "Image file could not be opened by miniport in kernel mode"

    What does that mean? Is there any way I can correct the error? Since I have not updated Windows 2000 to SP4 yet, will the service pack address this issue?
  2. smore9648

    smore9648 TS Rookie Posts: 697

    Download it and try

  3. greatman05

    greatman05 TS Maniac Topic Starter Posts: 429

    Windows 2k SP4 didn't solve my problem. What's worse is, I seem to be able to load images from a USB flash drive, but I can't load them directly from my hard drive... what's the problem with W2k and Alcohol 120%?
  4. smore9648

    smore9648 TS Rookie Posts: 697

    What is Alcohol 120% and why are you using it?
  5. greatman05

    greatman05 TS Maniac Topic Starter Posts: 429

    Alcohol 120% is a CD emulation program... for backing up CDs to HDD using CD images... I was using the Virtual CD emulation feature, and every time I try to load an image, it comes up with the same error. Like I said, this error only appears when I try to load an image directly from my harddrive...
  6. smore9648

    smore9648 TS Rookie Posts: 697

    Have you tried updating this software? Is there a support website for this product? If so, see if you find a forum or customer support that might be able to solve your issue, I am not fimiliar with this program so unfortunately I cannot be a big help.

    Its possible that its conflicting with any other back up device you may have. such as Nero/ Roxio etc

    Have you unistalled the program and re-installed it?
  7. greatman05

    greatman05 TS Maniac Topic Starter Posts: 429

    I'll try updating the software, don't know if it could be much use, though, as this is a problem I believe exists across Windows 2000. As for Nero and Roxio, I HATE ROXIO, and Nero I just installed, but the problem appeared even before the installation of Nero. I went to the alcohol support forum, but some stupid *** had his post closed before he was even able to get his question answered. CAN ANYONE PLEASE HELP ME?
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Alcohol 120% sucks... I have made disc images with Nero and enabled "No CD needed" play with Daemon Tools... Keep in mind, I own the origional CD games
  9. greatman05

    greatman05 TS Maniac Topic Starter Posts: 429

    Well, I got the problem fixed. Turns out there was a problem with Alcohol 120% miniport driver running on Win2000. The fix was to simply upgrade the software. Unlike you, I spend time on "useless junk".
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...