Alienware laptop NIC problems

By TheVirus21
Mar 12, 2007
  1. hi, i just recently bought a laptop from alienware and now i am having trouble connecting to my network via a wired connection. It had worked when i first got it and now it doesn't. No damage has been done the to machine it seems like it happened out of the blue. I have tried restoring it back before the problem and i was successful but it did not fix the problem. When i plug the cable in i get no lights on my router and no notification on my computer that i am connected. I looked at the device manager and the nic cardis installed and working properly and has up to date drivers. My router works fine and i checked the ports on both the router and the rj-45 jack on the laptop for bent pins, both are fine. I have tried different cables as well as other routers and connections, nothing seems to work. my wireless connection works just fine. my guess is that it is actually the port on the laptop itself maybe has a short in it?
  2. tipstir

    tipstir TS Ambassador Posts: 2,475   +126

    Sounds like winsock problem... Try this...

    click on start
    click on run
    type cmd
    netsh winsock reset
    netsh int ip reset c:\resetlog.txt
  3. TheVirus21

    TheVirus21 TS Rookie Topic Starter

    problem resolved

    First of all i would like to thank you for your quick reply. Secondly i forgot to mention i am running windows vista home basic. I resolved the problem by refromatting my hard drive. I assume it was an issue caused by virtual pc 2007, since i didn't receive errors like these untill about the time i installed the program. What do you think virtual pc did with the nic card. Was my nic card resources allocated for virtual pc only instead of my main os?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...