Another memory error, minidumps attached

By gregerspizza ยท 6 replies
Oct 30, 2005
  1. Hi!
    I'm having a lot of trouble getting our new computer running smothly... It's the "standard" TheMemoryCouldNotBeRead-error.

    I've ran Mem86 for a about a day, and no errors. It's most common in 3D-games, when game often just crashes/freezes.

    I've tried to run CS on the computer, it runs smothly with only a few players, but with about 10 players/each team it craches almost at once. Even our browser craches all the time (have tried both IE n FF).

    I haven't tried switching the memory slots or a new a RAM. It's a bit hard in the case we're using, so I rather not do it unnecessarily.

    I've some minidumps and WC3 error reports here

    Some specifications:
    CPU: Amd Athlon 64 (754)
    Ram: 512, one module
    Mobo: Asus, K8V SE Deluxe

    Sorry for my really bad english.

  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Your minidumps are crashing with a hardware error.

    This could be your psu/graphics card/mobo/cpu etc.

    Because your computer is new, it will be under warranty.

    Take it back to the vendor, and let them fix, or replace it.

    Regards Howard :wave: :wave:
  3. gregerspizza

    gregerspizza TS Rookie Topic Starter

    Thanks, but I've built my self, with hardware from different vendors... :(
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    In that case, you will need to diagnose which part of your computer hardware is the culprit. This can be very difficult, and time consuming.

    Check your temperatures, as this could be heat related.

    Is your psu powerful enough for your system?

    Is the psu of good quality, or a cheap no name brand that came with your case?

    You will need to try swapping your ram to a different dim slot.

    Also, please note. Some faulty ram can pass Memtest.

    Try running your system with just the bare essentials.

    Regards Howard :)
  5. gregerspizza

    gregerspizza TS Rookie Topic Starter

    Ok, i did hope to skip the diagnosis. So there aren't any clues in the minidumps? (I don't know a thing about minidumps)
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    IP_MISALIGNED is one fault that your minidumps are showing. This can be caused by faulty ram, but it could also be caused by other hardware.

    regards Howard :)
  7. gregerspizza

    gregerspizza TS Rookie Topic Starter

    Ok, i'll take a loke at that first.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...