1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Asrock G965M - S reboots during and after POST

By coolecho ยท 5 replies
Apr 17, 2011
Post New Reply
  1. I bought this mobo in Nov 2009, never installed it until sometime in Mar 2010....Mobo works perfectly with win7 ultimate and was always on until a couple of weeks later I noticed it would restart whether or not it is being used at the time and would work seamlessly thereafter... then it starts to restart before POST is complete,(lost a hard-drive -Seagate ST400832AS- hard-drive could not be detected in another PC)....I put away the mobo until Feb 2011 when I needed a mobo for an emergency situation....the mobo worked OK until a week or two ago when it started its routine again..... I removed dust from fan and heat-sink assembly, mobo worked OK until yesterday it started to reboot before POST is complete....Before cleaning the fan and heat-sink assembly, in BIOS under HW monitor i saw the CPU temp went up to
    76 C before restarting....after cleaning the temp hovered around 44 C - 48 C . Now it's rebooting with the temp between 48 C and 56 C....Oh BTW I live in the Tropics (Jamaica), my ambient temp is somewhere around 28C and 30C at this time of the year. I have all the latest drivers for the board installed, there are no other peripherals installed. Any assistance will be greatly appreciated.
    P.S. sorry for the long post, just trying to get everything (history) in.
    Thank You....
  2. Mark56

    Mark56 TechSpot Paladin Posts: 1,880

    The first thing I would test is the CMOS battery. If it is much lower than 2.5V replace it.

    Does the hard drive that you are using have all the correct chipset drivers for the mobo installed on it?
  3. coolecho

    coolecho TS Rookie Topic Starter

    The CMOS battery reads 3.17V and yes the drivers for the HDD are loaded....I had a previous ASROCK board (P4M800Pro-M7 ver 8.0)that worked with the same setup without any problems, just that the ASROCK G965M was bought for my ex. I had to substitute both boards to avoid any confrontations with her as it was my negligence in not testing the board at the time it was bought hence not being able to access the warranty that was given on it..
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,231   +234

    Did you apply new thermal paste to the CPU after cleaning?
  5. coolecho

    coolecho TS Rookie Topic Starter

    Yes I did apply thermal paste to both fan assembly and CPU....the mobo is just as post starts or sometimes during post.....i was able to disable CPU thermal throttling in BIOS but that still did not make a difference....Also, the temp at which the CPU fan will increase speed is default 50C, that I've changed upwards to 65C, but by observations made in HW in BIOS, the CPU does not reach those temps before mobo reboots.
  6. Mark56

    Mark56 TechSpot Paladin Posts: 1,880

    From what you have stated this is clearly not an overheating issue. I have only a couple more things to suggest.

    Try running with only one memory stick fitted, if no change swap for another stick to test with each one. And also try each stick in all the different slots.

    Check that you have the most up to date Bios installed.

    Format the hard drive and do a clean install together with the most up to date chip set drivers.

    If this all fails then I would have to say either your CPU or the mobo has a fault.

    The battery is obviously OK at that reading, but I meant the chipset drivers for the mobo not drivers for the HDD.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...