asus 52 24 52 problem, help

By lilili ยท 5 replies
Jul 24, 2004
  1. hi everyone

    i got asus cdrw 52x24x52a and got a problem with it

    yesterday i tried to burn some files, but while i'm using nero it gave me error messages that said something like fail to activate something...., eventhough i've used it couple of times before and it worked fine
    then i tried to update the firmware from their web, now i'm using firmware 1.4

    After i install new firmware, my cd rom just stop working anymore, it doesn't even read a cd. After i put in a cd ,some green light lights up and that it.

    in control panel , it says device is working properly
    my setting in bios is pio 0 ( the choices are diable ,0 to 4)
    and diable ultra dma ( the choices are diable ,0 to 4)

    anybody got any idea on this problem?
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Welcome to TechSpot
    Could you please give us some more details, such as Operating System, with what Service Pack(s), version of your Nero. Do you have any other CD-burning software installed?
    Is your CDRW installed as slave to a harddisk, or master on another IDE-bus?
  3. lilili

    lilili TS Rookie Topic Starter

    i'm using windows xp home edition servie pack 1 and ahead nero express
    currently i set my asus cd rw as secondary slave, before i had it as secondary master. but both don't work

    ever since i update the firmware, my cd rw doens't seem to work at all , it doesn't even read a cd
    i've tried every firmware for asus 52 24 52 that i can find on their web

    any suggestion?
  4. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    If it quit reading CDs after your firmware update, there's a good possibility the firmware update screwed up the drive. And that's certainly not uncommon, so don't feel alone.

    There are also software issues which can cause this problem.

    The best way I've found to test out the CDROM is booting your computer from a bootable CDROM. You can use a Windows 2000 or XP disk.. Or anything that is bootable.

    Of course, this will only work properly if your computer is configured to boot from the CDROM on startup and you have a known, working bootable CDROM.

    What this does is eliminate the possibility of software being the issue. If you can rule out software as the cause, then you know it is hardware. And most likely, it is because your drive has failed.
  5. lilili

    lilili TS Rookie Topic Starter

    if it is a software issue, then what are the possible ways i can go to fix it?
  6. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    I"m sure there are a whole lot of different things can cause this...

    But the few times I've seen this happen, it is because of some sort of problem with the CD burning software.

    "packet writing" software can cause this behavior. Try uninstalling any software that is called Nero InCD or Roxio DirectCD. If you use other software, then do some research and find out if you have packet writing sofwtare or not.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...