Asus a7n8x will POST but nothing afterwards

By Pojodojo
Dec 23, 2004
  1. Setup:
    Asus a7n8x rev2.0
    AMD Athlon XP 2600+
    256 MB Generic PC3200 Ram
    ATI Radeon 9600 Pro
    400W Antec PSU
    WD 40G HDD
    Optitwrite DVD RW

    I fried my a7v8x-x about a week ago and ordered this new one in hopes of an easy replacement. From what everyoen told me it shoudl have just booted right up, with a few expected problems with WinXP. But now after working at if for 3 days i still have it to work. My first problem is durring POST it ways the CPU speed is 1250 Mhz, which it should be 1.87. It also says my memory freq. is 100mhz depending on which slot i put it in, in the third slot it says its 200mhz.
    It also takes about a minute to detect the IDE devices everytiem I boot. After POST it will boot from CD Drive but goes too slow to do anythign.
    This lead me to beleive it is a RAM problem, but i have the same problem no matter what slot i put it in. The RAm has 7 chips per side which is in the limits of the board(8 is max).
    Coudl it be that it only accepts the dual channel ddr memory?
    I have tried almost everyhtign and still cannot get it working.
    thanks for any help.
  2. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    Have you gone through the settings in the BIOS, auto detect hard drive, set bus speed? Or just go into the BIOS and set it for Performance Defaults.
  3. Pojodojo

    Pojodojo TS Rookie Topic Starter

    I have tried that. It had teh same problems as previously stated. I also changed teh FSB setting to 166 in which it correctly identified my CPU as a 2600. but when i restarted it a second time it didnt even display the CPU information, just skipped right to memory.
  4. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    should start the MB from defaults
    clear CMOS out, remove the CPU and PS before you do this.
    try going into bios after this is done and reset CPU clock
    reboot if you don't see right speed it may be a bios issue with that CPU
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...