Asus a7v8x-x Dram speed. BIG mistake

By c1pkw ยท 9 replies
Mar 25, 2007
  1. Hi Everyone,

    I'm brand new to the forum so go easy on me, especially since I am posting to see if anyone can help me out with my BIG mistake....

    I have a 3 year old Asus a7v8x-x motherboard, it's not exactly cutting edge but it's absolutely fine for what I do at home: namely downloading masses of stuff with Bittorrent.

    Here's the problem: I've dismantled my girlfriend's old computer and used components in different machines: The hard drive in one machine, the cdr drive in another etc. On Tuesday night I was having a look at what else there was before I chucked it out and I saw two memory cards. "No point in wasting them...." I thought "Why not stick them in the two free memory slots on my Asus motherboard. It can old speed things up, right?"


    I put them into the two spare slots and turned my PC on. There was a faint burning smell.... there was lots of beeping....there was no boot up.

    Instead of loading up the operating system, I was only looking at the Bios configuration menu. I've used this before, but only to do really straightforward stuff like changing the boot device order. The message in red on the Bios screen tells me that the processor is expecting dram speed to be set to a minimum of 333Mhz, and that I should change the minimum dram speed to meet this requirement. (Sure enough, on closer inspection, the two presumably now fried memory cards that I had introduced have small labels on reading "100Mhz".)

    Now, I'm absolutely lost here. I have no idea how to change my Dram speed and I haven't managed to find anything online to help me much although I think that that is probably due to my lack of familiarity with the corect terminology.

    Can anyone help? Please tell me that there is a nice little switch that I just need to press and everything will be reset. Ok, I know that's not going to happen, but can anyone tell me how to reset my Dram speed and generally get eveything back the way it was?

    I know....I've been very stupid.

  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Take out the two 100mhz ram sticks, if you haven`t already and remove the Cmos battery from your mobo for about 5 minutes. Replace the cmos battery and fire it up. This will have reset your bios to it`s default settings.

    If you then need to alter any bios seetings read your mobo manual.

    Regards Howard :wave: :wave:
  3. c1pkw

    c1pkw TS Rookie Topic Starter

    No joy yet, I'm afraid

    Thanks Howard, but no . I'm pretty sure that the Bios configuration is stored on flash memory so that would explain it.

  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`m pretty sure removing the cmos battery will reset your bios, see below.


    However, even if it doesn`t, there should be a jumper on your mobo that will reset it.

    Regards Howard :)
  5. c1pkw

    c1pkw TS Rookie Topic Starter

    Hi Howard,

    Thanks for your help.

    I took out the battery for 5 mins but, as I said, didn't get anywhere:(

    I think I might get further with the jumper. I know that this is really stupid but is that the small rectangular collar that fits over in this case two out of three prongs? Like the kind I am used to on the back of a hard drive to set it to mast, slave, etc?

    What should I do with the jumper (assuming that I have identified it accurately)? Should I take the collar part off and restart the machine; just take it off and on again?

    I've tried taking the collar part off and restarting the machine but I didn't get anywhere there either: In fact I didn't even get the Bios config screen!

  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your mobo manual will show you exactly which jumper is the clear cmos jumper.

    If you don`t have the manual, you can get it HERE.

    Having identified which jumper is the clear cmos jumper, it`s normally a case of moving the jumper from pins 1 and 2 to pins 2 and 3, then moving it back again.

    Regards Howard :)

    Edit: Here is a page from your mobo manual, that shows you which jumpre to use. In your case, the jumper is normally on pins 2 and 3. Moving it to pins 1 and 2 then back again, will clear your cmos.

  7. c1pkw

    c1pkw TS Rookie Topic Starter

    Thanks, Howard.

    I'd found that bit in the manual too but I'm afraid I'm still not getting anywhere. I followed the directions and now I just get a blank screen (no BIOS config, no nothing) and a beep pattern of a single beep about every second.

    I think that I might have fried my original memory card when I put the others in. Certainly, when I remove the memory card and restart I get the same blank screen an beeping described above.

    I think it might be time to buy some new memory. I just hope everything else is ok. What do you think?

  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I sincerely hope that`s all it is and not a fried mobo. When you get some new ram, please let us know the results.

    Good luck.

    Regards Howard :)
  9. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    1. That particular mobo requires VERY specific brands of ram. RTFM and the installing ram guide in the guides forum

    2. I don't think you can even USE 100mhz ram on that mobo. I am quite sure you probably shorted something. That mobo uses DDR 400 (200mhz) ram.

    you may need to replace the mobo. good luck.
  10. CMH

    CMH TechSpot Chancellor Posts: 2,039   +9

    You mentioned a burning smell. That is NEVER good.

    I'd say you've fried something there. Be prepared to replace more than just the mobo.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...