Asus Curse.

By Asus Crusher ยท 5 replies
Jul 8, 2006
  1. Okay, It all started out in June of 1, 2006. My motherboard, Asus A8n-SLI ATX. I was going to play a couple of gamings, just got off from work, and wanted to relax, but my motherboard wouldn't POST. I thought to myself," Why? " but it got back to normal after three pressings. A few days ago, the pressings became longer, and longer. So, I did like any person with a hardware problem, I bought a new board. Did all the reviving techniques fro the board, but it didn't work. In June of 28, 2006, I bought a Asus A8n-32 SLI motherboard. The installation was successful, equipped with a solid boot. I was happy, I was glorified, but than as I installed the ethernet drivers, nothing happened. Reinstalled it, and still nothing...No orange indicatiing light...nothing. I didn't have this problem with my A8n-SLI, it ran flawlessly under a LAN connection. June of 8,2006, I bought a NETGEARs Ethernet Card from Circuit City. I took it home, installed it and so forth, still nothing. And this is from the same Asus A8n-32 Motherboard--I turned off onboard LAN in Bios. Could anyone help me with this? I would be thankful.
  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    Welcome to techspot, first of all.

    I am trying to understand exactly what the problem is, but I don't think you're giving us enough info.

    On your A8N-32, the LAN isn't working?

    Have you tried getting the latest nvidia chipset drivers? You say you are getting NO LED LIGHTS on your motherboard??? Are you able to boot up? I am wondering if this is a PSU problem...
  3. korrupt

    korrupt TS Rookie Posts: 716

    Sounds like its something to with your LAN, router or modem.


  4. Asus Crusher

    Asus Crusher TS Rookie Topic Starter

    Okay. I've did everything to wake-up the LAN. I've: reinstalled the drivers, used older drivers, newer ones, stll nothing. I haven't got the latest chipset drivers because I can't download them from the LAN connection. But the weirdest thing is this, the Firewire connection is up to 400mhps, but I don't have a firewire port on my cable modem, so I can't use it. I even took the Firewall off, sitll nothing. Both ports on the screen say LAN unplugged. Don't know if it's a short circuit, or it's just dead. I called Road Runner, and they said everything is active. When the Technician came over to install the cable to my other computer, he did some type of thing, than the blinking started, and the LAN worked on my other motherboard, but I don't know how he did it. The woman from RR said that it automatically gets a connection. I'll try to use my other motherboard and see if the LAN is working on that, if not, It's probably the cable modem. What do you think I should do ? Btw: Is that enough info, I'm kind of a novice builder.
  5. AtK SpAdE

    AtK SpAdE TechSpot Chancellor Posts: 1,495

    would it be possible to test the LAN out in a different form? Maybe hook up a xbox etc to the router or, use another PC (with a corssover cable) and hook the two PCs togther.
  6. Asus Crusher

    Asus Crusher TS Rookie Topic Starter

    Actually, I installed the Ethernet Card into my other computer. Still no signal. I don't know what it is. Maybe I should RMA the board?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...