Asus P5K Premium - No Any Drives Found

By djsublime ยท 4 replies
Jul 15, 2008
  1. Anyon else had this problem?

    I recently upgraded my system with:

    Intel E2180 cpu
    Crucial Ballistix PC2-6400 memory
    Asus P5K Premium

    This was an upgrade to my current system, my current hard drive is a
    Samsung Spinpoint SP2504C. I installed everything, it posts but I then get
    message saying:
    "Detect Drives Done, No Any Drive Found", it then tries to start windows
    but before windows starts I get a BSOD flash up quickly and then it tries
    to restart and it loops through the same process. I'm running Windows XP
    with the latest service packs. I've flashed the BIOS to the latest
    version 0612 from Asus. I've tried various SATA settings with no success.
    I can see my drive in the BIOS so it is recognising it. I've also tried
    disabling the JMicron RAID controller and I've also tried putting a jumper
    on the drive to switch from SATA II to SATA.

    Help, please!!
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Is referring to ATA Drives not Sata

    It's not finding any ATA Drives, that's good :)
  3. djsublime

    djsublime TS Rookie Topic Starter

    So why is failing to start windows?
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    So this is a blank HardDrive or
    That means you must do a Repair
    As the chipset has changed in your Windows setup
  5. djsublime

    djsublime TS Rookie Topic Starter

    Definitely not a blank HardDrive.

    I'll give the repair a try, thanks.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...