Asus p5ld2 starting problems

By Pepreal ยท 5 replies
Sep 9, 2008
  1. Hi got a problem with my motherboard, what i did is set ACPI 2.0 on and the CPU back to auto when we did that, it reboted normaly but when it suposed to load the os it didn't, black screen nothing.

    when we did a bios load default settings its was still te same the last thing the bios says is
    00 USB Mass storage device found and configured

    we olso tried to boot from boot cd windows and stil same problem

    and yes the hd that has the boot partition on it is first to boot

    has anyone now what this is?

    Gr, Pepreal
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Try reinstalling the os fresh
  3. nickc

    nickc TechSpot Paladin Posts: 923   +11

    put the CD/DVD to boot first, then put Windows on fresh.
  4. Pepreal

    Pepreal TS Rookie Topic Starter

    We already tried that to set the cdrom at first boot, still the same no boot, but we did a cmos reset and now it seems to work again, i thnk its a bug of the bios
  5. CCT

    CCT TS Evangelist Posts: 2,653   +6

    ACPI 2.0 Operation is a feature of the O/S kernel and if the O/S uses it then it should be enabled on the mobo.

    If you look at your comp description in Control Panel and it says "ACPI Multi-Processor PC" then your kernel is set correctly to use ACPI 2.0 with Hyper-Threading and Dual+ Cores.

    If the 'ACPI' isn't there, then it isn't.
  6. Pepreal

    Pepreal TS Rookie Topic Starter

    Yes windows says that it is
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...