Atheros wireless chipset - I'm stumped!

By ch45racing
Jan 1, 2008
  1. I am using an older Dell C600 notebook with XP SP2. It did not have a wireless card, so I purchased a Trendnet TEW-601PC, which is a PCMCIA card using the Atheros 5005VL chipset. The latest drivers on the website are from 2005.

    This is used with a Zyxel X-550 router also using an Atheros chipset and the Trendnet card is identical to the Zyxel PCMCIA card. I also am using a Dell docking station and when docked, use the docking station wired internet.

    For a while I used just the wireless card and it worked perfectly. I also have an Adaptec usb2 pcmcia card and these worked fine together. Recently I added an external cdrw burner.

    I also had Kaspersky Internet Security Suite 7 on the notebook and heard there may be problems with the NDIS so I removed it.

    My wireless card now sometimes is recognized, sometimes not. The card finds my network but on the wrong channel.

    I get a BSOD with the following:


    Stop 0x0000000D1(0xF26BAFC, 0x00000002,0x0000000,0xF2F44AZE)
    AR5513.sys F2BD8AFC at F2B7C000 Date 42b0cc16
    AR5513.sys F2BB1AZE at F2B7C000 Date 42b0cc16

    I know that I XP has assigned a number of cards all to IRQ9. Being a notebook, and having XP auto assign the IRQ, I don't seem to have a way to change that.

    I have the minidumps and can upload if someone would be good enough to look at this for me.

    Thank you.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...