Athlon XP 2100+ with SK-6, post problems...

By Arris · 12 replies
Oct 5, 2002
  1. Athlon XP 2100+ with SK-6?

    Ok I just bit the bullet and purchased a new 2100+ CPU.
    The guy in the shop was trying to sell me a heatsink for it as well (an extra £20). Since this guy thought that the Clawhammer CPUs were going to be Socket A compatible I didn't really think I needed a new heatsink. I currently have a ThermalRight SK-6installed with Artic silver and have been running a 1.4Ghz Athlon with a 143 fsb (284Mhz DDR effective CPU speed of 1.503Ghz) and the temperatures have been well under control.

    I have just been checking the info on the thermalright web site and they say "AMD: Athlon and Athlon XP Desktops up to 1.533 GHz and higher Duron 1.1 GHz and higher ". Since the 2100+ is running at 1.7Ghz should I get another heatsink. Since I live in Scotland (not the warmest of climates) my temps are generally low anyway can I stick with this heatsink as it cost me about £40 in the UK which is a hell of a lot for a heatsink. I don't really want to add this part to my computer graveyard yet...
  2. Arris

    Arris TS Evangelist Topic Starter Posts: 4,730   +379

    Bruce (4:01 PM) :
    Can I ask you a quick question oh cooling and modding guru?
    Perra (4:02 PM) :
    sure ;-)
    Bruce (4:02 PM) :
    Bruce (4:02 PM) :
    Perra (4:02 PM) :
    I'll have a look
    Bruce (4:03 PM) :
    Bruce (4:03 PM) :
    Just bought a 2100+
    Perra (4:03 PM) :

    still loading the page

    56k is surley great ;-)
    Bruce (4:04 PM) :
    Thats why I am in my work just now. I can't stand 56k..
    Perra (4:05 PM) :
    what fan do you have on that SK6?
    Bruce (4:05 PM) :
    4200 Ytech.. but have the option of putting on a 6000 delta :(
    Bruce (4:05 PM) :
    Or spending £20 and getting a nice quiet coolmaster HSF
    Bruce (4:06 PM) :
    my 1.4Ghz Athlon @1.5 usually sits just under 40 Degrees Celcius loaded
    Perra (4:06 PM) :

    just try it with the Y-Tech

    if it works, run like that, if not put the delta on and then build a voltage mod for the fan...
    Perra (4:06 PM) :

    I can tell you that you will have a hard time finding a HSF that is better than yours by more than just 3 or 4 C...
    Bruce (4:07 PM) :
    Thats what I thought even though the ThermalRight site says that its only for up to 1.533Ghz XP
    The fact that I live somewhere cold probably means I could get away with it.
    Perra (4:08 PM) :
    yes probably...

    it's never dangerous to try anyway so...

    it's not like it's going to heat up to 200C in just a couply of seconds ;-)

    just keep an eye on the temps and you'll be fine...
    Bruce (4:09 PM) :
    Yeah... I'll stick Asus Doctor on and watch the temps for a bit.
    Perra (4:09 PM) :
    do so
  3. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    The SK-6 is a very good heatsink. Very efficient.

    I'd say follow that Perra fellow's advice. I doubt you will have any problem whatsoever with the SK-6.
  4. vassil3427

    vassil3427 TS Rookie Posts: 640

    I had the SK-6 on my Athlon Xp 1600+ and it was ok, but after i got my 1800+ it was getting way to hott, in the area of 160 degrees, The AMD fan that came with it kept it cooler....:dead:
  5. Arris

    Arris TS Evangelist Topic Starter Posts: 4,730   +379

    Will consider getting a new heatsink then :(

    Been having some issues with my upgrade. I flashed my Bios to the version that provides XP and Thoroughbred support... successful. I then tried a new stick of 2100DDR. Windows 98 didn't like it (512mb total). I then got errors when trying to access files on my hard disk so I booted with XP Pro install and formatted the drive to NTFS. I then tried the XP install and it complained that files copied to the hard drive for installation were invalid XP installation files. I then switched from my 1.4Ghz Athlon to the XP 2100+ (monitored temps in Bios to make sure it would be ok).

    I then ran the XP install again and it ran successfully. Worried about the new CPU's temps I ran it at 200fsb instead of 266 just to be on the safe side. Booted up XP, turned off the fancy desktop and shut down. Went into the Bios and set the fsb to 266 (133 DDR). Machine key resetting itself when loading XP. Set the fsb to 240 (120 DDR). Booted ok. But I was still experiencing the system reporting errors with the file system. Went out. Came back. Switched on the machine and nothing. Nada. I took the CMOS battery out last night and I am going to boot it up when I get home this evening but I hope I haven't managed to destroy something. I mean I followed all the rules.. it posted ok and ran the operating system. Doesn't post, beep or anything now. If it doesn't boot this evening I might try reflashing the Bios if I get it posting again. Anyone experienced anything similar before?
  6. Arris

    Arris TS Evangelist Topic Starter Posts: 4,730   +379 2100&pagenumber=2

    Sounds kinda familiar :(
    Must try changing slew rate though.
  7. erwin1978

    erwin1978 TS Maniac Posts: 290

    I still use my Globalwin FOP32 heatsink on my XP1600+. I'm also using the original fan but slowed down to around 3000 rpm. I just didn't want the noise any more. According to Sandra and BIOS, the cpu is at 50C when I'm just casually browsing the net. I think that's still good given that the max temp is 90C before core meltdown.
  8. Arris

    Arris TS Evangelist Topic Starter Posts: 4,730   +379

    Well my temps were around 48 sitting in the bios watching the hardware monitor.

    Well I popped the CMOS battery back in last night and nothing.

    Unplugged hard disks, got it to power up.

    Unplugged memory. Got beeps from motherboard complaining that there was no memory. Then couldn't power it up.

    Eventually got it powering up again but no post (or my GF3 has decided to randomly die)...

    Switched the XP 2100+ out and reinstalled the Athlon 1.4 with a fresh coating of thermal paste and the SK6. Still nothing.

    I have a 200fsb GA-7IXE4 motherboard spare so my next move is to boot that up with a 1Ghz Athlon I have kicking about, then try it with the 1.4. If that proves to be ok then I think its most likely the motherboard. But usually if something is damaged then it won't work at all. It won't let you format a hard disk, install an operating system, play around a bit, reboot several times and then die?????

    Oh well. I'll post back when I have checked to see if its my motherboard thats dead or the CPUs... or both :dead: :confused: :(
  9. Per Hansson

    Per Hansson TS Server Guru Posts: 1,957   +214

    Arris, you say that the comp lock after you have installed the OS and all, could it be a conflicting driver?

    There is a very good program called memtest-86, download that and let it scan your CPU and RAM (it's fully automatic)

    The program itself is just around 100k, you start a program which copies the binaries to a floppy and then boot the comp from the floppy...

    You will not be able to read the files from Windows or DOS or run the program in windows or DOS, it has it's very own OS system and is frankly one of the most advanced utills I've ever seen...

    Just download it and install and let the comp start from the floppy...

    Good luck ;)
  10. Arris

    Arris TS Evangelist Topic Starter Posts: 4,730   +379

    The fact my PC doesn't seem to post doesn't help.
    I'll make a floppy and try it but I am not expecting any encouraging results. Thanks for this regardless of the outcome.
    Still have to try the 1.4 out in my old PC...
  11. Arris

    Arris TS Evangelist Topic Starter Posts: 4,730   +379

    Ok here are the results of my tests.
    Put the 1.4Ghz in my older system. Booted up. CPUs ok.
    A7M266 Bios has died is what I think must have happened. Annoying that this was with a valid flash from Asus, and that it had worked after the flash reporting that it was successful for a while and then died. I could go down the road of trying to get a new Bios chip from Asus, but that could take years going by my experiences of their customer support.

    After my experiences with the GA-7IXE4 motherboard I swore to stay away from Gigabyte. Oh well I seem to have failed as I am now running the the 2100+ at 140fsb (1820Mhz close to 2200+ speed) on the new GA-7VAXP motherboard (which has support for the new 333fsb Athlon XPs).

    Nice motherboard with Dual Bios, 6 USB 2, 3 FIREWIRE, Ultra133ATA RAID, 8x AGP, 6 Channel onboard sound with digital outs, Onboard LAN...
    No problems so far. Looking forward to 333fsb when they come out. Think I will build another system round the 2100+ that I have now and sell that to upgrade to 333 when it comes out.

    Just thought I would post what happened to my bios upgraded A7M266 :(
  12. Arris

    Arris TS Evangelist Topic Starter Posts: 4,730   +379

    Just a little update on my A7M266.. I ordered a new BIOS chip from and installed it. Still nothing. Board is completely dead for some reason :(

    Oh well. Live and learn, although not sure what lesson I learned this time :confused:
  13. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    What did the BIOS flash correct? It might have mucked up that.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...