Black Monitor After Booting

By NT4user ยท 4 replies
Jun 11, 2005
  1. Help! I am using WINNT4. the problem started when my sister uploaded a file from a diskette. Suddenly the monitor went black. ..nothing. I rebooted it then it was ok so far until the desktop is supposed to appear. . .black, nothing can be seen. CPU is still running but monitor is not. The reason why I am on this thread now is that I chose the VGA mode option. What has happened? Can anyone please tell me? Thanks very much.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Go HERE and read my post. This is because we need more info from you.

    What file did your sister upload?

    Can you boot into safemode?

    Once we know the answers to these questions, we will be better able to help you.

    Regards Howard :wave: :wave:
  3. NT4user

    NT4user TS Rookie Topic Starter

    Hi. Thanks for the welcome and the reply.

    My sister uploaded "Text Twist", then she opened it... the monitor went black, then it came on. Only. . .the screen space shrunk. Then when I tried to fix the settings, it went black again and the light on the monitor indicating on and off just blinked.

    Pardon my ignorance, but I don't know which is safemode here on NT. Upon booting I just choose the one that says choose OS to start and there are two of them. One is just plain Windows NT4, and the other one is Windows NT4 (VGA Mode). When the monitor went black, I tried the VGA mode and it came on. Phew! My guess is the VGA mode is the safe mode? or is it the other one? I have had this PC for almost 7 years now (HP Vectra VE series, the first few releases in 1998) and I only had the hard drive changed once... is the problem with the video card? Or is this machine on its last breath :(
    Thanks for your time :)

  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Have you tried reinstalling your videocard drivers?

    It sounds to me like some software possibly part of the os has become corrupt.

    Run a diskcheck and see if that helps.

    Also try running a virus scan etc.

    I`m not familiar with the nt4 os.

    Regards Howard :suspiciou
  5. gopaul2004

    gopaul2004 TS Rookie


    hellow i will be meet u
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...