Tech Stocking Stuffers: 18 awesome gifts under $50

Black Screen, NO POST Test, Long Beeps after installation of utility in my Win_XP PRO

By franklogus ยท 6 replies
Dec 23, 2004
  1. Hi all !
    Just after installing one utility in my back up PC, which has the OS Win XP PRO SP1 (Award BIOS), I got some odd problems...
    1) I hear many and repeated LONG BEEPS;
    2) The system no more does the POST Test; so, I can not more to try to access BIOS or even an Boot Disk, because it no more "search for others drivers". It only turn on the red light of the cabinet/case, that means that it is using the HDD (and keeps beeping...).

    I have some doubts about these symptoms: I read that long beeps can mean memory problems, but I am sure that it is not related to hardware, because I never had this kind of problem before to install this @#$&! software...

    I did many attempts, but no success; for my surprise, after one "rest" of 2 hours (without turn on my computer), my PC worked and booted (it asked for the last valid configuration); so, after the (apparently) normal loading, I decided to utilize the "restore point" that I had created before to install this @#$&! software, in order to try to rid of this trouble. Everything was working well, Windows said that the restore was successfull, but, suddenly, the screen freezed again. After this, only long beeps and black screen...

    Well, I need some advice about what I should to do in this case...

    My big doubt remain: How can my PC give an alert of hardware problem, if it happenned just after the installation of this utility? One software issue can cause a hardware problem? I can not understand...

    My PC basic spec is:
    - Processor: P4 2.8 533 MHz
    - MoBo: Asus P4SDX
    - RAM: 1.024 MB DDR 333 (Kingston Value Ram) - 04 sticks of 256 MB each one.
    - Gigabyte Radeon 9600 XT
    - 02 HDDs: 01 Maxtor 120 GB, 7200 rpm, ATA-133 + 01 Seagate 40 GB, 7200 rpm, ATA-100
    - OS: Win XP PRO SP1

    Any help / information would be very appreciated!
    Thanks in advance!
  2. brianwolters

    brianwolters TS Rookie

    I am having this issue as we speak and don't have an extra memory module to test this theory. Suggestions?
  3. mx9111

    mx9111 TS Rookie

    I started having this problem last week. My computer suddenly crashed and I could not restart. It does long beeps and there is no way to get into the bios. I tried the same trial and error of moving the memory into another slot with the difference that I have to remove the bios battery. It works for few minutes, just enough to go into the bios and try again.

    I was convinced it was a memory error, so I purchased a new memory stick but no success. I still have the long beeps problem even with the new memory.

    I just found your post, and I am hoping you may have found a solution ?

    I have an P4 2.0Ghz, P4SDX, 512 DDR(333) Easy Ram, Asus GFX-5200

    Please help.
  4. brianwolters

    brianwolters TS Rookie

    Well, I replaced my CPU and it fixed the problem!
  5. cornhole98

    cornhole98 TS Rookie

    no post

    If I may. My emachines won't enter POST. Lights come on, fan all that jazz but nothing, no beeps. I think it could be graphics controller but the video is on MB. Any help?
  6. BlissMan

    BlissMan TS Rookie

    Ditto. Not impressed by Asus.

    I've had the same problem once before. I'm pretty sure it's not RAM, soundcard, modem, videocard, harddrive, or optical drives. I suspected that it might be my powersupply, so I replaced it with an Antec Truepower430. Success! It worked for about an hour, then decided to sieze up again and die. I have the same symptoms that you guys do, and I've already sent my mobo back to Asus once for repair. It worked for a few months after I got my repaired mobo back. Is it the mobo? I'm not sure. One of you guys said that you had to replace your processor?
  7. mx9111

    mx9111 TS Rookie

    I replaced the mobo Asus P4SDX with Asus P4S800. Everything works well now, finally!
    Everything else, is as it was before.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...