Spread the love! TechSpot Tech Gift Shortlist 2017

Black screen with white blinking underscore, means....

By pioneerx01 · 78 replies
Feb 25, 2008
  1. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Actually if you leave it on for 5mins, it might go Beep Beep (basically) and then show you the Bios Setup prompt

    Please do that, and give us 5mins peace :D
  2. AndrestheBean

    AndrestheBean TS Rookie Posts: 207

    i dont have a usb keyboard (laptop does not have ps2)
    like a i said i doubt its the keyboard.

    i dont a have a adapter to connect it to the laptop.

    alright i will leave it on for 5 minutes.

    sorry for all the trouble guys :(

    i really appreciatte the help
  3. AndrestheBean

    AndrestheBean TS Rookie Posts: 207

    its now been 30 minutes and notihng..............
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Laptop Serial ATA to USB 2.0 Adapter Cable. To allow external backup of your data on another working computer: http://www.cooldrives.com/seatatousb20.html
    Laptop 2.5" to Desktop 3.5" IDE Hard Drive Adapter Converter: http://www.newegg.com/Product/Product.aspx?Item=N82E16812203012
    Difference between Sata and IDE: https://www.techspot.com/vb/post656793-4.html

    Once you have the adapter you can then remove the partition (and obviously backup your data first, from your Desktop computer)

    Go to "Administrator Tools" (in Control Panel) Then "Computer Management" -> then select "Disk Management"

    From there you can right click on the laptop Hard Drive and select "Delete Partition" -> ok

    Then you can return the Hard Drive to see if you can now Install a fresh copy of Windows on it, from the laptop.

    If this still doesn't work, you could just purchase a new Hard Drive, although we have not fully confirmed if this is a Hard Drive or laptop fault, so I'd probably leave purchasing the Hard Drive for the moment ;)

    That's a lot of things to do :)
    Please reply back only when you get an update to what's happening. Don't worry I'll (we'll) be here :D
  5. pioneerx01

    pioneerx01 TS Maniac Topic Starter Posts: 274

    Yes, you need to find out if it is the HDD that is causing the problems. It might be something entirely different.

    Now before you go and start deleting partitions, I would recommend to run full check disk on the drive first. If it is a sector problem it might be fixed and all will be back to working order, no need to reinstall. If that does not do the trick, yes do reinstall the entire OS. Once you have your HDD connected to your working PC right click on the drive > properties > tools > check now. Make sure you check in both boxes before you hit start.

    Kimsland recommended adapter/converter which will do the trick. Depending on how big of a computer "geek" you are you might think about investing into something like this. It is a bit more expensive (on sale right now) however it will allow you to connect any 2.5/3.5 IDE or SATA drive to your PC via USB. It is the great toy for the future and you will never know when you will need one. I have the same one and I like it.

    side note:
    I still find it odd that none of the F# key work
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    I believe a faulty Hard Drive (either Partition or Hardware) can cause the computer to "lock" whilst it's trying to find the drive to boot from. So therefore this is possible.

    As for CheckDisk, the drive would still be seen by Bios Setup, if it had a CheckDisk fault (as CheckDisk does not actually fix any Partition fault)
    I actually use Partition Magic to check for Partitions faults, but a clean install (after backup if possible) would be ideal.

    My personal thoughts is faulty Hard Drive (hardware wise) but this is just a guess.

    Note: I like the adapter :)
  7. MyPallyIsWin

    MyPallyIsWin TS Rookie

    Blinking uderscore boot problem

    hey guys I have read the past two pages on this topic, but i'm very computer illiteriate. I'm 16 years old just got out of school for summer, and I want to start playing WoW again. I was hoping for some instructions and helpl on how to fix this issue. Any help would be most appreciated. Thanks a ton
  8. pioneerx01

    pioneerx01 TS Maniac Topic Starter Posts: 274

    Hello, and welcome to Tech Spot.

    Ok, let’s start from beginning…

    It is generally recommended that you list your PC specs with any new thread, so we know what we have to work with. Since you said you do not know much about PC’s you can just list the mode number and we can pull the info ourselves. Do not put just, HP Pavilion or Compaq Presario. That does not tell us much.

    First remove all non essential components plugged into your PC, such as: printers, external Hard Drives (HDD), webcams,... So basically all you should have plugged in is Keyboard, Mouse, Monitor ad power cord. Now turn the PC on and see what happens. If nothing happens right away it was recommended that you leave PC running for 15 minutes or so to see what happens.

    Q1: So, this is your question one. Did anything different happen after you have unplugged all non essential components and restarted the PC and left it running for 15 minutes?

    Q2: Does your PC make any noise (such as clicking noise) or does it beep. If it beeps, how many times?

    Q3: Before your PC developed this problem did you notice anything unusual about it? As, did it go unusually slow, or did it make some noises?

    Q4: Prior to this incident did you install new software hardware, or did you remove any software or hardware?

    Q5: I see that you have access to another functional PC. Is it a desktop or laptop; and what kind?

    Please answer all the questions so we can help you better. Depending on your answers there will be more questions after this.
  9. MyPallyIsWin

    MyPallyIsWin TS Rookie

    Well that's the first problem. The computer has been down for about 3 months and i cannot get it to boot past the blinking underscore. Is there any other way i can find my specs/mode number?

    A1: After about 5 minutes of the blinking underscore, a lot of weird and colorful symbols show up on the moniter and then it stays like that.

    A2: There are no clicking noises or any beeps.

    A3: No, the computer was running perfectly fine.

    A4: No new software was installed.

    A5: Yes, I am using a laptop. It's an HP Pavillion. Would you like the specs?

    Also I think i know what caused the problem. Our PC got overheated one day so my dad took off the side panel to clean the fans and get all of the dust out of them. While he was doing this I'm almost positive he screwed up some of the hardware on the PC.
  10. pioneerx01

    pioneerx01 TS Maniac Topic Starter Posts: 274

    Assuming your PC is not custom builder you should have a model number somewhere on the case (front).

    Q6: you have said in A1 that something shows up on the screen. Can you be more specific? How about attach a picture so we can all see?...

    Since some one was inside your case recently you can try to reseat all the wires and connections, just to make sure none are loose. Do it gently of course, we do not want any more problems.

    Most PC when they have specific hardware problem they beep out a code. Since you have said that you do not hear anything that means it is not a hardware issue or your buzzer is not operational.

    Q7: Recall back when your PC was working. After you press power button to boot it up it should have made one beep. Do you remember it doing that?
  11. MyPallyIsWin

    MyPallyIsWin TS Rookie

    There's a picture attatched of what the monitor looks like after about 2 minutes of the blinking underscore

    A7: I do not recall it ever making a beeping noise.

    And the PC was acutally custom built from a computer company here in arizona called TriStar. There is no model number on the front of the PC

    Attached Files:

    • 003.jpg
      File size:
      180.3 KB
  12. MyPallyIsWin

    MyPallyIsWin TS Rookie

  13. MyPallyIsWin

    MyPallyIsWin TS Rookie

  14. MyPallyIsWin

    MyPallyIsWin TS Rookie

  15. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    I hope the moderator deletes the useless conversations with yourself!

    Start you own thread instead of posting on one that was started 15 months ago!
  16. MyPallyIsWin

    MyPallyIsWin TS Rookie

  17. pioneerx01

    pioneerx01 TS Maniac Topic Starter Posts: 274

    wow, I have never seen anything like it. First thought was that it was a video card. Is your custom build under warranty? Does you PC have on board video card (as in on your motherboard) or not?
  18. MyPallyIsWin

    MyPallyIsWin TS Rookie

    No it is not under any warranty. And the video cards are on the motherboard
  19. pioneerx01

    pioneerx01 TS Maniac Topic Starter Posts: 274

    Ok, just to make sure. Look at this picture. Do you plug in your monitor cable to IO shield (right under the power supply left of the blue fan) or to the video card(s) (located on the bottom under the blue fan)?
  20. MyPallyIsWin

    MyPallyIsWin TS Rookie

    it plugs into the video cards right below the fan, yes
  21. pioneerx01

    pioneerx01 TS Maniac Topic Starter Posts: 274

    Ok since you have said video cardS I am going to assume you have 2. Ok, try this:

    1- If you can plug your monitor in the motherboards IO shield (next to fan). Also take out both video cards out of your PC. Be careful when doing this. Boot the PC and see what happens
  22. MyPallyIsWin

    MyPallyIsWin TS Rookie

    Alright i did all of the above and still the same thing.

    Also, one thing to note. Before the computer was messed with when cleaning, we had to plug the monitor into the bottom video card on the right hand side, and none of the others would work. Now it doesn't work, but the others do.
  23. Barganman04

    Barganman04 TS Rookie

    New problem

    I tried the recover console solution to unlock the boot.ini file, delete it and write a new one exactly as was posted. I tried it three different times...now when my computer tries to boot from the HDD it show 3 different versions of Windows. When I try to open any 1 of them they all say the hal.dll file is missing.

    Can someone please help guide me get down to 1 version and get this to work?
  24. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    Barganman04, I suggest you start you own thread with your specific problems. This is page 4 of a thread that was started over a year and a half ago. It's left as a reference and it's better not to add onto these old threads.

    Only those member who are still subscribed to this thread will even see it.
  25. spider209999

    spider209999 TS Rookie

    same type of problem

    ive ran into the same type of problem, as the other person did. mine will boot after a five or six tries, so a bad cable or boot file. should i try a repair first. i as well have master and a slave drive. tell me what specs and how to get them and ill send them here. i know its hard to answer questions with out much info.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...