Tech Stocking Stuffers: 18 awesome gifts under $50

Blank screen after POST...

By argy
Dec 5, 2005
  1. Hi,

    My fist post here, I hope someone can help. I've read through various articles and been unable to solve my problem...

    On Thursday I built a new PC Asus P5GD1 Pro, Intel P4 (630 3.0GHz 800FSB LGA 775 CPU EM64T +2MB), Windows XP Pro 64 bit version (that was a mistake that I'll be correcting as soon as I can get the system to boot) 2x Seagate 80G SATA drives configured as RAID1) 2x Corsair VS512MB400 memory sticks, Radeon 7000 PCI graphics card.

    I updated the BIOS to v1011 before installing the OS and configuring the raid array. I've previously built a couple of similar systems to this, only difference was the operating system which was 32 bit (which I don't think is relevant seeing as the system doesn't get to load the OS).

    Everything was working on Thursday. Today, when I booted up POST seemed to complete but then I got a blank screen.

    The articles that I've read suggested downloading a memory test utility which I have done but the system won't run it, presumably because POST hasn't sucessfully completed. I read another article that said if the caps lock key doesn't work then POST probably didn't complete.

    I've changed the BIOS to disable quick boot and everything seems to be correct. The start up screen shows PC3200 dual channel interleaved. I've removed the hard drives and tried to boot from the CD but I still get the blank screen.

    I've moved the memory sticks which were originally in sockets A1 and A2 (or A0 and A1 if you prefer) and I've tried them in all combinations, individually and in pairs.

    When I look at the CPU it's running at 42 degrees, the cpu fan and all other parameters seem to be within normal bounds.

    Any ideas?
  2. argy

    argy TS Rookie Topic Starter


    One point that I failed to mention is that I had a dynamode modem in the machine. There is no x64 driver for this modem (hence my comments above regarding the 64 bit version of windows).

    I noticed when moving around the bios that there was a clicking sound.

    I found that the modem was causing the clicking and, when I removed the modem the PC completed booting up and started to load windows (which crashed, pronbably because of all the on / off activity throughout the morning).

    I'm removing XP Pro x64 from my machine and I'm going to buy and install a new copy of XP Pro 32 bit. I shall not be going any where near x64 for a couple of years. :-(
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...