Blue Screen message with games that worked just fine.

Status
Not open for further replies.

zeekoe

Posts: 19   +0
I have experienced this problem for quite a while now with a lot of games;

I used to be able to play the following games just fine:
Gunz: the duel
Silkroad
ROSEonline

and some other freetoplay games. they worked great and I enjoyed playing them.
Anyway, now, some years later, when I try to play any of those games I get the following Bluescreen stop error:
***STOP: ERROR 0x0000008E (0xc0000005, 0xB9DFCAE5, 0xB9C42B4C, 0x00000000)

this is what I tried to do so far:
cleaning my pc (wiping all the dust from fans and RAM that is)
uninstalling my videocard driver and installing again
scanning my pc with lots of software

Reinstalling windows fixed the problem for one of those games (gunz) but with the other ones i am still experiencing the same problem over and over, whatever i try...

I have uploaded the most recent minidumps. I hope you can help me.

oh right, my pc specifications:
2GHz pentium 4
512MB RAM
GeForce Ti4200 (128MB I believe)

If you need to know anything else for you to help me please let me know
 

peterdiva

Posts: 1,086   +3
All the dumps crash at khips.sys, which belongs to Kerio Personal Firewall. I found the following thread that says there's a conflict with any game that uses GameGuard. The error is the same as yours, but I can't get the process from your dumps.

The last post is dated February 22, so there may not be an update available. You can always try a different firewall.

http://www.castlecops.com/p899588-khips_sys_related_BSOD.html

BugCheck 1000008E, {c0000005, ba405bd3, ba3f8b04, 0}
Probably caused by : khips.sys ( khips+1c79 )

MODULE_NAME: khips
IMAGE_NAME: khips.sys
DEBUG_FLR_IMAGE_TIMESTAMP: 44ad33f8
SYMBOL_NAME: khips+1c79
FAILURE_BUCKET_ID: 0x8E_khips+1c79
BUCKET_ID: 0x8E_khips+1c79
 

zeekoe

Posts: 19   +0
  • Thread Starter Thread Starter
  • #3
wow, thanks for responding so soon! I really appreciate that.

about gameguard, FlyFF (also an f2p-game) uses gameguard too, but it still works.

anyway, i will try using a different firewall.
I will keep you posted
 

zeekoe

Posts: 19   +0
  • Thread Starter Thread Starter
  • #4
Ok, I tried running the game without the firewall... no success.
I have attached two more minidumps I just made/received.

oops, sorry about the doublepost
 

zeekoe

Posts: 19   +0
  • Thread Starter Thread Starter
  • #6
thanks a lot~! it worked! yay ^^
i could hug you to death! I guess i better don't xD
thank you!

one question though;
partial fix, prevent khips.sys to load on boot ...
how do i do that?
 

peterdiva

Posts: 1,086   +3
Download Autoruns. No installation required, just unzip to a folder.

When you first run the program select options and click the Hide Microsoft Entries to place a tick next to it, then press the F5 key to refresh the screen. Now all you have to do is find the file and untick the box on the left. When you reboot the file won't be loaded.
 

zeekoe

Posts: 19   +0
  • Thread Starter Thread Starter
  • #9
*bump*

The problem seems to be fixed with some games, it still occurs with a few though, could you analyze this minidump for me please?
 

zeekoe

Posts: 19   +0
  • Thread Starter Thread Starter
  • #10
please analyze this Minidump for me

could anyone please analyse this minidump?
i'm wondering whats causing the problem.
please let me know if its khip.sys that's causing it

thanks in advance
 

peterdiva

Posts: 1,086   +3
Yeah, it's still the same. Maybe you should try another firewall, at least until an update is released, and then see if it fixes the problem.
 

zeekoe

Posts: 19   +0
  • Thread Starter Thread Starter
  • #12
ok thanks...
reinstalling the firewall helped for like 2 days..
I used the autorun-program you told me about and now things work fine.
I'm not the only one using this PC and I'm not the one who picks the firewalls so changing firewalls is not something I can do. anyway, the program you gave me seems to help just fine ^^
 

Ravii

Posts: 6   +0
Hello all, I'm kinda new to TechSpot but I have read several threads.

I have the same problem as zeekoe (btw, if the name is dutch, its funny =P)
I have also uninstalled Kerio Personal Firewall.

But,
In the program Autorun, khips.sys isn't listed. So how am I going to prevent it from running if it isn't there? I can't search it either so maybe it isn't even there...

I get the bsod when I start MapleStory (i think a very common game in bsod's) after the GameGuard is done loading and MapleStory is about to run.

edit: I have bsod's since I have a new windows, I used to have xp 2000 and now I have it xp 2003, the first xp was really messed up so it just had to be reïnstalled. maybe that may help :S
 
Status
Not open for further replies.