Board no longer works after flashing BIOS (Need Help!)

By rkg456 · 9 replies
Jul 5, 2004
  1. Need Help!!!!

    I've been searching the web all day and keep getting stuff that dances around this issue.

    My PC has a gigabyte mobo model GA-7ZXE Rev 2.1

    Prior to this I have had no problems from this PC...
    About a month ago I updated the Bios due to some problems I was having and it took the update but caused my PC to boot up really slow then it began crashing frequently. So today I flashed the bios back to the earlier version.
    After the reboot the post gets to checking NVRAM...... and stops. It never searches for drives nor counts the memory or anything, I have tried everything under the sun. I have used another PC to creat the bootble flash diskette, but the bos never gets to the point of loading the drives.
    I have removed the CMOS battery for over 10 mins both with the power supply plugged in to the mobo and disconnected from it. The only jumpers I see are for the CPU clock speed.
    Beside the battery PRINTED on the mobo is BIOS_WP but no jumpers near it. There is a set of jumpers below it labeled IR. But nowhere in the manual does it explain what IR is, or what it does. I am guessing Infrared???

    Because the stystem hangs at the checking NVRAM I can't even press DELETE to enter the CMOS/BIOS setup. If I could get there I could reload a different Bios. The Bios is AMIBIOS the chip has 686 on it.
    I have looked all over AMI's website adn Gigabytes website. No Luck.
    I you need to look at the manual for the mobo it can be found at

    The thing is this is how the Bios looked when I first took it out of the box, but then it would at least see the cdrom so that I could load the sofware from the CDrom.

    Also I have removed all the peripherals and reseated them. The only thing that I have not removed is the CPU itself.
    I left the battery out and the power unplugged for over 6 hours. Still no help. Is it possible that the BIOS flash screwed up all 3 memory sticks?

    Shouldn't there be another set of jumpers to reset the bios. What does the BIOS_WP mean? BIOS WIPE maybe?

    Help!!!!!!! PLEASE......

    - Title edited
  2. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    Are you sure it's checking the nvram?
    Because if that's the problem, you'll either have to use a solder iron, or buy a new motherboard....

    I'm sorry.
    (Not meaning to be rude, but don't have time to go into more details right now)
  3. tbrunt3

    tbrunt3 TS Rookie Posts: 313

    here is what NVRAM MEANS:
    Abbreviation of Non-Volatile Random Access Memory, a type of memory that retains its contents when power is turned off. One type of NVRAM is SRAM that is made non-volatile by connecting it to a constant power source such as a battery. Another type of NVRAM uses EEPROM chips to save its contents when power is turned off. In this case, NVRAM is composed of a combination of SRAM and EEPROM chips. A bad flas will cause this problem. IF you took out the battery it should of reset your BIOS to defult.. YOu might ahve to get a hold of GIGABYTE and get a new COMS Chip! To reset manual you have to turn off power remove the jumper place it on the two pins it is not on now...
  4. rkg456

    rkg456 TS Rookie Topic Starter

    I did more research last night. The BIOS_WP on the board stands for bios write protect. Imprinted on the side of the board between where the power switches plug in and the IDE slots are instructions for clearing the CMOS and disabling the bios write protect. But AGAIN there are no jumpers. It does not tell me what jumpers it is refering to .
    The only jumpers I see are: The one for the CPU clock frequency and some labeled IR. I don't know what IR is. The op manual refers to IR but does not explain what it does. I am beginning to think that Gigabyte left a few things off of this board. The specs on the website says that the board is supposed to have 3 fan connections, so does the manual but there are only 2 fan connections. There is a spot where fan3 should be and it is labeled but the connector is not there. I wonder if they left the jumpers off.
    I have left the battery unplugged and switched the CPU clock jumpers over and over. NO LUCK. I finally took the battery out and unplugged the power supply from the motherboard. I planned to leave it this way all day and see what happens. I currently have a 350 watt powers supply, should I try a different power supply and a different baattery?
  5. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Find a marking JP3, there will be 3 soldering points, not pins !

    Unplug the PC and take the battery out.
    Use a properly bent paperclip, and connect points 2 and 3 to Clear CMOS. Make sure not to connect anything else!
  6. rkg456

    rkg456 TS Rookie Topic Starter

    I looked for the JP3 marking but no luck. I did notice in another place that the board references CMOS_CLR next to where the BIOS_WP is printed. The CMOS_CLR runs vertically up from the battery toward the VIA chipset, and the BIOS_WP runs horizontily across from the battery to the right and is under the VIA Chipset.

    near each of them is aset of really small chips in sets of three. but all of the codes are different.

    Still looking.
    Friggin Gigabyte's webstite isn't very helpful.

    Anymore s****tions are appreciated.

  7. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Ìf you have CMOS_CLR on your mobo, use that instead of the JP3.
    Connect the middle one with the one on the left, then the same for the right one. One of the combinations will do the trick. You will not short anything, as 1-2 = normal, and 2-3 = Clear.
  8. rkg456

    rkg456 TS Rookie Topic Starter

    going from where the CMOS_CLR is printed there is a thin white arrow that points to a solder point below where the BIOS_WP is printed. the solder point is has a metal square shape areound it and there are 2 more plain points in line with it. I tried the combinations with all three of those, no luck.. There is not arrow comming from the BIOS_WP though, but right underneath it is 2 points each with a white square printed around it. these 2 points are right above the other three.
    Tonight when I get home I will try to take a digital picture that shows this section of the board and post it so that you can get a visual.

    thanks for your help
  9. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    The BIOS will clear if you remove the battery while PSU power is completely off.
  10. m2m4m6m

    m2m4m6m TS Rookie

    Same problem

    Hi, having the same problem i think cause my board just won't start for some reason. Thought I'll just bump up this thread and hopefully some kind person will help me sort it out.

    Was my old board (KT6 Delta MS 6590 Ver 2) and wanted to use it again after not using it for a while. Chucked in my Athlon 2500+ to it with 256MB ram and my graphics card in just to see if it still works. The cpu fan runs and the keyboard lights goes on a while. After that, I get a no display sign on my monitor and no beeps. Was wondering if you guys think that it can still work? Do i need to try to do something to the bios? Tried to take out the battery and used the cmos clear jumper already but nothing happens. Put in my old 1300 thunderbird in in case but it did not work also. I do not have the LED bracket to diagnose the problem on that area.

    Have enough parts to build up a second pc for my internet usage so hopefully the board can be saved.
    Any advice?
    thanks in advance.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...