Boot Failure: System Halted (HDD Dismount)

By a152588 · 4 replies
Jan 14, 2008
  1. I have two hard drives that I wanted to consolidate into one HDD. Both HDD’s have WINXP PRO SP2 so I used the larger drive to become my master and the smaller the slave. I just threw both drives in, assigned the cables/jumpers accordingly and switched her on. Everything was going just fine and dandy until one day I decided I wanted to Format the slave because it was a smaller drive and I thought I could use it for other things. Well, while running WIN, I was unable to format the slave because of some files in use. I tried formatting in Safe mode, but alas, same problem. So, this is what I did:

    I opened DOS in WIN and pulled up the slave. (D:/). I typed format and I don’t remember the exact information that my computer told me but I DO KNOW that in order to FORMAT the slave I had to “Dismount” the drive. I don’t consider myself to be a complete ***** when it comes to computers, but this area is very fuzzy for me. Once I dismounted the drive I was able to format it. Then I did a reboot and everything was normal. I then turned the computer off and took the slave out so I could format another drive. This is when I got the message - “BOOT FAILURE: SYSTEM HALTED”.

    I freaked.

    I’ve tried everything I can think of. I’ve even tried putting other hard drives into the computer and my BIOS will NOT recognize any of them. I still have CD-ROM access but I have NO floppy, I mean who does anyway? I just can’t seem to get my computer to see my HDDs. Help?
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    I think your chances of getting a quicker response would occur if you posted this at the Storage & Networking forum. It deals with harddrive issues.
  3. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Is the bios seeing the drive ?
    Is the bios setup to boot your drive ?

    Can't see why your C drive is not booting unless you have knocked the data cable out (which is highly likely)

    Check the cabling (is it SATA) if so try another SATA plug on board
    ie Reconnect
  4. a152588

    a152588 TS Rookie Topic Starter


    Dude! I can't believe that I over looked this: the Data cable seemed to be defunked! I replaced it and PRESTO! Thanks for the help guys!
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Solved .
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...