Boot to IDE

By beeso
Nov 6, 2005
  1. Hello,

    Can anyone help me, I recently installed a Serial ATA Western Digital Hard Disk (just as a data disk) and I already had an IDE Maxtor. I want to boot up to my maxtor drive.

    The computer doesn't boot to any of them. I tried to rework the device priority in the boot panel in the BIOS, but it doesn't even see my maxtor, I'm sure I installed everything correctly.. maybe there is something I'm missing.

    Hope you can help, thanks.

  2. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    you don't say, if you where ,booting before with maxtor??
    if you where ,try remove the sata drive and see if you can now boot
    check drive jumpers
    make maxtor master ,put it on the very end of ide cable
    in bios
  3. beeso

    beeso TS Rookie Topic Starter

    I did and at first it didn't work, but I played with the connectors abit and it finally worked. Thanks
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...