Boot Up Issue, very weird

By mega_jamie ยท 6 replies
Jan 18, 2007
  1. I have an ASUS M2N-Sli Deluxe motherboard, brand new.

    At first the system will boot up as expected, and get to the screen which asks to either enter BIOS or F1 to Continue. This is a new build machine, so has no OS installed yet.

    Continuing will cause it to move to a blank screen, occasionally with a _ flashing at the top left, simply becasue non of its boot devices have anything on / in.

    Entering the BIOS i can change settings as usual, all settings in my manual are available for change and so on, exiting and saving will produce the normal results, eventually leading to the screen as per pressing F1.

    Now turning the computer off, then back on again, it will boot for 2 seconds or so, not very long, and then power itself off. to get it to turn back on I must reset the CMOS, and this is consistent, whether I change any BIOS settings (even the system time!) or not, or if I avoid the menu completely.

    I'm really really stumped for ideas on this, is it not supporting my CPU? If I went ahead and installed an OS would it work? Anybody that can offer an assistance it will be greatly appreciated.
  2. alidabiri

    alidabiri TS Rookie Posts: 441

    i had a similar problem. the machine would get stuck on asys boot logo. after 3 or 4 tries, it would continue. i checked the volatges. 12 volt ok. 1.5 ok. but the 3.3 volt was delivering only 2.92. i changed the power supply, and it worked like a dream. test your voltages. and try another psu.
  3. mega_jamie

    mega_jamie TS Rookie Topic Starter

    Vcore = 1.31v
    3.3 = 3.35v
    5 =5.08v
    12 =12.24v

    Its not even getting to a boot up screen like yours did, its just totally zonking out, to use a technical term ><

    Its only a 450watt PSU, do you think maybe going up some will help? It seems weird it constantly happens after a first boot and the CMOS reset is all that fixes it.

    Thanks for the reply tho, back to crying in my corner.
  4. alidabiri

    alidabiri TS Rookie Posts: 441

    i had similar problem with my cmos. i changed the battery, check the ram sticks many times. unplugged usb devices, and a host of other things.
    your vcore doesn't seem to be enough. it sould be around 1.5 or so. this is what takes care of cmos and things like that.
    i'm almost positive, if you change your psu (you can borrow one from somebody), your problem will be solved.

    is this an antec psu? if it is, mine was antec 450 w.
  5. mega_jamie

    mega_jamie TS Rookie Topic Starter

    I believe its Win Power, that seems to be the only company name like thing on it, I didnt buy the PSU, it came with the tower, i have a nice one on reserve from a PC store over here, since me and a friend initially believed it to be a PSU problem, since initially it was doining this with no devices atached to motherboard.

    Looks like i'll pop along to that shop and pick up the PSU, worst comes to worst I can return it.
  6. alidabiri

    alidabiri TS Rookie Posts: 441

    you can try it. if all the things are in place: ram, ide, sata, etc., the only thing that is left is the psu. usually, psu's that come with a case, are of marginal / low quality. i usually buy the bare case and get a reliable psu.
  7. mega_jamie

    mega_jamie TS Rookie Topic Starter

    Just got a Jeantech 600W PSU, my friend reconmended the brand, same problem.

    All the voltages moved up a few decimals, except Vcore.

    Temp and Rev speeds are the same as before, que extra stumpage :S


    On the official ASUS boards people have noted the same problem as me, one fix was to update BIOS with a flash after windows is all up and running, and apparently, a way to boot up without having to reset CMOS each time was to hit the power button, then quickly hit the RESET button.

    This seems to work for now, currently installing Windows XP, will update BIOS and see how it goes!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...