Brand New Acer 7720G and Blue Screen of Death

By saty1296
Apr 15, 2008
  1. Zenosincks,

    I got this blue screen error recently on my new Acer 7720G laptop purchased from Acer Australia. The configuration of the laptop is

    Processor: Intel t7500 2.2Ghz, 2.2 GHz
    RAM: 4GB in total(Maximum Capacity), 2 memory sticks of 2GB each Kingston SO-DIMMs
    Operating System: Microsoft Windows XP Version 2002 Service Pack 2

    The Blue Screen Message read as:


    Device driver got stuck in an infinite loop. This usually indicates problem with the device itself or with the device driver programming the hardware incorrectly.
    0x000000ea(0x085c1c3b8, 0x8a2f0ef8, 0xf78eecbc, 0x00000001) ATI2DVAG

    I am attaching the original memory dump file.

    Please help me on this zenosincks.

    Thanks a lot.
  2. Matthew

    Matthew TechSpot Staff Posts: 5,333   +101

    Haha, I'm touched that you want my help in specific, however, that's not the nature of a forum. If you create a thread here you are welcoming anyone that has a membership on TechSpot to post within that thread. Furthermore, I have no way to even know you've requested my help in a thread unless I happen look at it. That said, I'm not even that great at reading .dmp files. Anyway:

    Minidump 041508-01:

    BugCheck 100000EA, {85c1c3b8, 8a2f0ef8, f78eecbc, 1}
    Probably caused by : ati2dvag.dll ( ati2dvag+2f8f8 )


    The file cited is ati2dvag.dll and is associated with your video card. Uninstall its drivers via the Device Manager (Start > Run > devmgmt.msc > Ok > + Display Adapters > Right click on the device > Uninstall), reboot your PC and then install the latest version provided by Acer. Here is a direct download to the drivers: Click Here.
  3. saty1296

    saty1296 TS Rookie Topic Starter Posts: 24

    Brand New Acer 7720G and STOP C0000139 Blue Screen

    Hi Everyone,

    I am getting this error message and my laptop is in infinite loop of rebooting. this started happening after I installed Windows SP3 pack.

    Stop: C0000139 {Entry Point Not Found}

    The procedure entry point gdibitmapbitsize could not be located in the dynamic link library gdi32.dll

    Till NOW, I to sort out the problem, I have performed the following steps:

    1. Tried F8 to boot into the safe mode, unsuccessful, same error. Tried all the options of the F8 key other than normal boot, same error with infinite reboot loop problem.

    2. I tried to format the c: drive and have tried to install the factory boot DVD Rom supplied by the Acer along with the laptop, no success, same error. Although the installation goes successful, yet the problem remains the same after the installation. I have done 3 factory restore of the laptop 3 times without any success. The original factory restore DVD came with Windows XP service Pack2 version 2002.

    3. I even tried to restore the original gdi32.dll file in windows folder as suggested by the other forums and microsoft forum but of no use, the problem remains the same.

    Now the laptop is with the operating system as shipped from by the ACER but the error remains the same.

    The configuration of the laptop is:
    Processor: Intel T7500 2.2 Ghz, 2.2 GHz Core 2 Duo
    RAM: 4GB, 2 sticks of 2GB each (Kingston Brand)
    Operating System: Windows XP Professional version 2002, SP2

    Could anyone please help me about it?
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    Please note: SP3 for Windows XP has not come out in final release yet. If you installed it, it's the beta version and should be removed.

    You have two different threads going with this same subject, but you are giving different information on each.

    Moderators Note: I merged the threads.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...