Brand new everyhing, no keyboard, no video.

By TypoNinja ยท 11 replies
Sep 9, 2006
  1. Brand new system, out of the box hours ago. Got everything hooked up it all seemd to light up fine, got the standby lights all the fans spin up so does the hard drives. Even the red led on my video card to make it look pretty lights up.

    but i get no video and no keyboard and the optical mouse doesnt get power untill after the system powers on fully, in all my previous systems the little bastard kept blinking even after i shut down. The system runs for about 2 or 3 minutes before shutting it self off.

    monitor is getting power (i can see it on standby) but no signal (it never leaves standby)

    no beeps.

    system stats.

    p5p800-vm asus mobo
    3.2 gig dual core pentium d s775
    no name power supply (safe power) 450 watt heavy duty
    maxtor 80 gig master and a 320 slave
    radeon x700 agp8x
    1gig ddr400 (single stick)

    already tried unplugging everything but the minimals, checked and rechecked connectors and plugs till i went crosseyed. its shutting it self back off so its obviously doing something but i have no way to tell.

    help, im without a personal computer untill its fixed
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415

    Its under warranty, take it back, messing with it will void any warranties.

  3. TypoNinja

    TypoNinja TS Rookie Topic Starter

    i bought it as parts and assemebled it my self, i was under the impression its not covered casue im not a lisenced what ever.

    even if i do take it back ( i jsut might) knowing what caused it would be nice.
  4. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415

    Sorry you said "out of the box" I took it to mean it was a prebuilt system.

    If you are confident at building PC's and you have followed all the steps then I would say that the something was faulty, you are covered by the warranty the provider supplies and by any other relevant laws regarding the buying of faulty goods, as is anyone.

    It could be a faulty card, memory, CPU, PSU, and would need each one swapping out until the culprit is found.

    I suggest taking it to a PC shop and let them have a look, they have all the bits needed to check it for you, unless you happen to have the bits that is.

  5. TypoNinja

    TypoNinja TS Rookie Topic Starter

    I am confident, this is about the eights or ninth system ive put together

    and therse about 6 computers (more like 7 and a half with parts) so i imagine i can find peices to swap, ugh what a pain.

    thanks for your help, any idea why id get no beeps though?
  6. TypoNinja

    TypoNinja TS Rookie Topic Starter

    alright thats got it, appeanrntly my motherboard doesnt like the radeon i bought, but now i have a new problem, it boots up and i get intel cpu uCode loading error.

    Now i know (according to my booklet) that hyper threading doesnt work correctly under win2k and cane make the system unstable ive got that disabled already but it really shouldnt make a differnce as ive yet to get an OS installed.

    im better at tweaking softwar than i am hardware so now that ive got it giving me the bios i feel like im on safer ground.

    or prehaps not, video still hit and miss for some reason
  7. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415

    Sorry that should have said "As you are confident" and not "if you are.." my typo error, glad to see that your half there, unfortunately its been a long time since I built a system and that was before HT Tech so I bottle out now for someone else to help

    Good luck

  8. TypoNinja

    TypoNinja TS Rookie Topic Starter

    got everything up and running aside from that annyoing uCode. Had a seagate and a maxtor that didnt like eachoter, buggers are on seperate cables now. Got my mysterious shut down fixed, turns out the manufacturer was stingy with the thermal paste and the CPU was running up to 200 degrees then the system auto shut down. 250 dollar CPU and they cant give me an extra 50 cents worth of paste. Figures.

    Radeons gone, gonna hafta do some research to find a card my board likes i suppose.

    Poked around the bios some but nothings jumping out at me as the culprit for my error. Im fairly sure its not my bios being out of date as the asus website and the supplier both claim my board and CPU are compatibale out of the box.

    helpfull souls here jsut a bit more help and i should be ready try getting an OS on this bad boy :D
  9. Face of LA

    Face of LA TS Rookie Posts: 163

    ^ i agree, thats better than tryin to be a genius, cuz at the end of the day ur system wont start, so take it back and let'em see it for u and figure out whats wrong..

  10. TypoNinja

    TypoNinja TS Rookie Topic Starter

    Im down to only the uCode error, I dont beleive taking it to a shop is nessicary, I merely lack documentation on the error so that i can fix it my self.

    Plus im stubborn, ive never taken my comp to someone else before (infact this is the first time ive resorted to an online forum for help as well), up till now ive always found my own knowledge combined with a willingness to read the correct documentation has solved everything.
  11. Face of LA

    Face of LA TS Rookie Posts: 163

    ^ owell, then solve this **** if u dont need anyones help, good luck :S

  12. TypoNinja

    TypoNinja TS Rookie Topic Starter

    i was kind of hoping for something more constructive than that. like an explination of the error, or faling that a link to documentation i should presue.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...