BSoD 0x0000007E in the middle of session

By reinhartmenken ยท 5 replies
Oct 25, 2009
  1. Hiya,

    First time user here, glad to find this forum, seems to be relatively active.

    Anyhow, jumping straight into the problem. I had my computer on last night, and then I went to sleep without turning it off (as usual). It naturally turned the screen off after some minutes, and I can't remember if I set it to turn the harddrive off as well (probably not because I was always able to just move my mouse and my screen would turn back on, and I could proceed to whatever I was doing).

    Anyhow, as I woke up I moved my mouse around; my screen came back on, and not a couple seconds later I was faced with the BSoD. I've had this system for years and have not had much problem with it despite my frequent Internet activities/downloads/installations/etc, and whatever driver I had on there had been there for a couple years as well. There was nothing new added between my last restart and this morning. Incidentally, my computer have this chasis clock thing on the outside, and it was around 2 hours late when I woke up (laptop - the fine one - shows 7:xx, desktop - the broken one - 5:xx), so...I don't know, that could mean it glitched a couple hours ago, or it could a separate incident.

    Anyhow, my BSoD Stop message was 0x0000007e (0xc0000005, 0x8a6593b2, 0xf789e338, 0xf789e034). Before that stop message was the usual apologies, and it said something about trying to disable cache shadowing and whatnot in the BIOS. Problem is my bios does not have that options, so I think we can dispense from exploring that.

    I have an Intel Celeron clocked at 2.66 ( 7 years old), 1.5 RAM (different brands, but I've tried using only one of them, once for each), runs on XP...erm, don't know what else is relevant. Oh, I am unable to even enter Safe Mode, and the recovery console simply brings me to a DOS; and I don't think I have my XP disc anymore. Both my keyboards are USB, and I'm only bringing it up because someone in some other forum I found on Google mentioned that it helped - but that's not an option for me. I've run a chkdsk /r while in recovery console and it did its thing and told me I had some space left (couldn't remember exactly how much). It is not a low disk space problem because chkdsk said I have 3.2 GB available (3276116 KB).

    I've dealt with some other BSoD issues before (including harddrive failure), but this one escapes me =/ Thanks!

    ps. Don't have a brand like Dell, HP because this was self-assembled
    ps2. I was hoping I could get into system restore (not recovery console) and maybe do a revert back to last save point. Is there anyway I can access that without safe mode?

    Edit: Edited things I tried, removing RAM of one brand and leave the other, didn't help. Check disk also said I have 3.2 gigs available on my C:\, so that's not the problem.
  2. reinhartmenken

    reinhartmenken TS Rookie Topic Starter

    Finally able to use ERD Commander 5.0 to fix it. Ran every diagnostic in ERD and found that my atapi.* system file (forgot the extension) was corrupted, so it fixed it, and that seemed to cinch the deal.
  3. cure

    cure TS Rookie

    hey rein,

    i recently installed something and it was actually a virus and now whenever i restart i get the BSOD also for the Safe mode too! is there anything i can do to fix this? i read around and ppl say put the hdd in slave mode..i have a laptop dell inspiron with xp home ed. on it. please suggest if possible.

  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Does the laptop continually reboot?
  5. cure

    cure TS Rookie

    oh hi route,

    i have the 0x0000007E too. basically when starting up it asks me if i want to do safe mode/prompt or boot normally, i tried all of the options there and always a blue screen. i also tried F8 but that didnt help either. every time i boot up it will go to that black screen asking me what i want to do...(is that what u mean by continually?)

    thanks for replying!
  6. cure

    cure TS Rookie

    forgot to mention, i did the diagnostics full extended run (1-2 hrs) and no errors. is there any way to bypass the safemode or just run to windows so i can just do a system restore like 1 week back?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...