BSOD And Multiple Other Problems

By wingxero ยท 10 replies
Mar 6, 2008
  1. Hello,

    I'm running a new computer that's just about a month old with Windows Xp Pro (Core 2 Quad 2.4, 2GB Mem, Evga 680i Mobo).

    Starting 2 days ago I've been getting the stop error message 0x000000F4 every 5-15 minutes after i have booted into windows. I can open a program and it will work for a bit but then it stops responding and bsod's. I can still boot it into safe mode and i can run things in there without any problems.

    The first thing i did was a system restore to see if it was something i had changed recently but i got the same error. Then i ran avg antivrius and a couple other spyware programs. They couldn't find anything. And then i checked the memory. I ran memtest86+ all night and it couldn't find any errors.

    Then i tried to run chkdsk /r 3 or 4 times and it would always stop responding at around 30% on phase 4. So i thought i would try to repair windows with the cd, but it gets a different bsod when i try to run that. After the cd is about half loaded i will get the 0x0000007b stop error.

    So then i tried to find my minidumps to post on the forum, but there are none. The folder isn't even there. I checked my setup & recovery settings to see that everything was configured correctly. They were. I crashed it a couple more times, but still no minidumps.

    I'm lost please help and
    Thanks in advance
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    My personal viewpoint, remove Sysmantec (Norton) fully, and install AVG

    Also I don't like this one: C:\Program Files\Altiris\Altiris Agent\AeXAgentActivate.exe /logon
    Remote management
  3. Matthew

    Matthew TechSpot Staff Posts: 5,333   +101

    Try clearing the pagefile by attempting the following (originally posted here):

  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    0xF4 errors can be caused by many diverse things and it takes time to figure them out. Event Viewer should be able to help pinpoint the culprit -- if you can access. Also, minidumps may help here as well.

    This means Windows lost access to the system partition or boot volume during the startup process. It could explain why running chkdsk fails to complete.

    Typical causes: Installing incorrect device drivers when installing or upgrading storage adapter hardware, or a virus.

    You may need to uninstall and reinstall your parts until you can rectify the issue.

    Also, have you run a harddrive diagnostics? If you have a harddrive with bad sectors or is failing this could go a long way to explaining your problems.
  5. wingxero

    wingxero TS Rookie Topic Starter

    Thanks for the replies,

    @ Zenosincks

    When i tried to clean the page file it gives me a stop error when i defragment. I think there must be something corrupted on the hd

    @ Route44

    I'm going to run seatools on my hard drive for a couple of hours and see if it can find the problem. And then i might try to uninstall some stuff.

    Also, what am i looking for when i open event viewer. I have some warnings and errors but they don't seem to pertain to the problem.

    Thanks again for helping
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    List the warning anyway. There is a lot of information we may be able to use. let us know how the HD diagnostics went.
  7. wingxero

    wingxero TS Rookie Topic Starter

    Seatools ended up finding about 15 sector errors that it subsequently repaired. I booted up windows and it seems to be running much more stable now. it hasn't crashed yet.

    I will run chkdsk and some other things overnight to see if it keeps running. Right now it seems it may be fixed!! 8D
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Keep us posted. Let us know if your issues have been fully solved. I hope you are backing up your important information from time to time. Glad Seatools was able to fix your bad sectors.

    Also, I run a harddrive diagnostics from time to time just to "make sure" all is well.
  9. wingxero

    wingxero TS Rookie Topic Starter

    Yep, everything is working perfectly fine. I ran a chkdsk and it ran through without any errors. I will keep running seatools every once in a while, but it seems the problem is solved.

    Thanks for your help
  10. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    You are welcome and a big thanks to you for letting us know your issue was resolved. Few people do so.
  11. Matthew

    Matthew TechSpot Staff Posts: 5,333   +101

    Yeah, really. It helps a lot to know what works and what doesn't. I constantly ask people to follow up but they never do :(.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...