Spread the love! TechSpot Tech Gift Shortlist 2017

BSOD and various stop errors!

By sutrer ยท 7 replies
Jan 14, 2007
  1. Hey people, really hope someone can put me in the right direction??!!
    Over the last couple of months I've been geeting alot of BSODs and various stop errors as follows:-
    0x4E, 0x8E, 0x19, 0xD5 etc There are more, I could go on and on!
    I've changed my graphics card, psu, new fan for cpu, reinstalled and up dated graphics, sound, bios, all usb drivers, basically all drivers I can think of!
    Have ran memtest with no errors( although I know it's not 100% reliable).
    I have even completely done a new install and reformatted hard drive but still these BSOD keep coming!
    The most recent BSOD was as follows:-
    Stop: 0x0000008E (0x00000005, 0x80574DBC, 0xEDD18478, 0x00000000)
    I know that it maybe ram or motherboard but as am sure you can appreciate, but if possible I'd like to know which one before I spend my money!
    I've attached the most recent memory dumps to have a look at as I'm not overly confident on reading and interpreting these! Any help anyone could giveme would be greatly appreciated?! Thanks in advance
  2. cpc2004

    cpc2004 TS Evangelist Posts: 1,994


    I believe that it is hardware problem. The stack trace of your first minidump is crashed at MmCheckCachedPageState. Probably the L2 cache memory of the CPU or the RAM is bad.

    f79e2ad4 8052231a 0000004e 00000099 00000000 nt!KeBugCheckEx+0x1b
    f79e2af4 80515ec6 864005a0 ffffffff 84e6d588 nt!MiRestoreTransitionPte+0x161
    f79e2b0c 80515d59 86400568 804f55cb e6ed6858 nt!MiRemovePageFromList+0xd5
    f79e2b14 804f55cb e6ed6858 ad9a5cce 00000000 nt!MiRemoveAnyPage+0x56
    f79e2b44 804f522a 0000f000 e6ed6858 864005f4 nt!MiResolveMappedFileFault+0x3d2
    f79e2b74 804e91e7 00000000 c6ac4000 c031ab10 nt!MiResolveProtoPteFault+0x122
    f79e2bf0 804ebace 00000000 c6ac4000 c031ab10 nt!MiDispatchFault+0x13b
    f79e2c40 804f7383 00000000 c6ac4000 00000000 nt!MmAccessFault+0x5bc <-- windows crashes here
    f79e2c80 80503db1 c6ac4000 00000000 80556618 nt!MmCheckCachedPageState+0x461 ??
    f79e2d2c 80503b65 86fc21e0 80561440 86fc5640 nt!CcPerformReadAhead+0x1f1
    f79e2d74 804e426b 86fc21e0 00000000 86fc5640 nt!CcWorkerThread+0x147
    f79e2dac 8057be15 86fc21e0 00000000 00000000 nt!ExpWorkerThread+0x100
    f79e2ddc 804fa4da 804e4196 00000000 00000000 nt!PspSystemThreadStartup+0x34
    00000000 00000000 00000000 00000000 00000000 nt!KiThreadStartup+0x16
  3. sutrer

    sutrer TS Rookie Topic Starter

    Hi there, thanks for the reply! Is there anyway of narrowing it down to either L2 or ram memory?
    I've attached some newer memory dumps that occured yesterday evening. Hope they help!
    Don't know if its just coincedence but all these bsods started back in the beginning of November within 2 days of installing new Xerox 19" widescreen monitor and downloading WMP 11 and IE7!
    Am running XP pro with service pack 2
    Thanks again for your help
  4. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    The latest minidumps are also crashed without pattern and it is the symptom of hardware errror. Run memtest to stress test the ram.

    Your windows also have faulty version of ZoneAlarm and ATI. You had better upgrade or de-install ZA. Upgrade ATI to latest version.
  5. sutrer

    sutrer TS Rookie Topic Starter

    Hey there, thanks again for threply. I've noticed particularly in the last day or so, that it seems to be crashing when using anything intensive such as Nero vision express. Have de-installed Zone Alarm security suite and have now installed just basic zone alarm firewall.
    The version of ATI I have installed are latest drivers bundled with Catalyst Control suite- Why would they be faulty? Any ideas?
    I also made sure I completely deinstalled all previous ATI drivers prior to upgrade!
    Have ran memtest a few times for a few hrs at a time and no errors. I know some faulty ram can pass memtest so what is my next step?
    The ram I currently have is 2 x 512mb DDR Ram PC3200 branded as Matrix which I personally haven't heard of before. Should I replace with 1 stick of 1GB?
    By the way here is a brief spec of my current system:-
    Athlon XP 3200+
    500w PSU
    Asrock K7V88 motherboard
    ATI Radeon 9250 AGP 8x
    M Audio Delta Audiophile PCI
    2 x 512mb DDR Ram PC3200

    Here are the latest minidumps from yesterday

    Hope this helps
    Thanks again
  6. sutrer

    sutrer TS Rookie Topic Starter

    Well, yesterday I went and took a leap and bought some new memory 1x 1gb ddr pc3200. Installed last night and stressed the ram to the full andtried using nero which was one of the things that would cause bsod and so far so good!! :eek:) I will keep you posted with updates in next few days.
    Thanks for all your help and fingers crossed!
  7. sutrer

    sutrer TS Rookie Topic Starter

    Well what can I say-got bsod's again this morning. Everything had been fine and i decided to shut down pc. When i restarted I went into the bios as i wanted to make sure that my new ram was running at ddr400 speed-saved settings- and when pc tried to reboot came up with stop error 0x0A. tried to reboot again and another bsod with 0x7f and then another with 0x8E. lowered the speed on memory again and managed to get back into windows.
    Now when I looked at dumps one said "probably caused by ntoskrnl.exe" and another said "probably caused by memory corruption".
    Anybody any ideas what might be going on as this is brand new memory??!!

    Anyway next step, I thought maybe some files were corrupted form previous problems over last few weeks so decided to do repair installation of xp.
    All was going well and xp had got to the installation screen saying 35 mins til installation complete when it came up with message asking for VIAAGP1.sys filter driver. tried installing from via4 in 1 disk but no joy. If you click cancel on requested driver the repair installation just seems to hang!
    I'm really stuck now on what to do
    Any help anyone could give would be greatly appreciated.
  8. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Maybe the contact between the ram and the ram slot has intermittent connection problem. Reseat the ram to another memory slot.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...