BSOD in Vista

By Bazul
Dec 17, 2008
  1. I sometimes get BSOD on my new PC, which I assembled 2 months ago. I installed Vista Business 32 bit and had some problems configuring the system for optimal performance. I got i to work anyhow and the system ran without problems...until now!

    The BSOD mainly appears when playing WoW, but also appears when runnings other applications!

    Here are my systemspecs:

    Motherboard: Asus P5N73-CM
    CPU: Core 2 Quad Q6600 8 MB (Intel Boxed)
    Memory: Kingston HyperX 2 x 2 GB
    Graphicscard: ASUS EN8800GT/G/HTDP (512 MB)
    Soundcard: Creative Sound Blaster X-Fi Platinum
    Harddrive: Hitachi DeskStar T7K500 250 GB
    PSU: Chill Innovation 520WATT

    I downloaded Windbg and took a look at the crash dump file, but it doesn't tell me all that much. Can anyone assist me and help med determine the problem please :)

    Here's the crash dump file:

    Microsoft (R) Windows Debugger Version 6.10.0003.233 X86
    Copyright (c) Microsoft Corporation. All rights reserved.

    Loading Dump File [C:\Documents and Settings\Joker\Skrivebord\Debug\Mini121608-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Executable search path is:
    Windows Server 2008/Windows Vista SP1 Kernel Version 6001 (Service Pack 1) MP (4 procs) Free x86 compatible
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 6001.18145.x86fre.vistasp1_gdr.080917-1612
    Machine Name:
    Kernel base = 0x82038000 PsLoadedModuleList = 0x8214fc70
    Debug session time: Tue Dec 16 22:04:05.236 2008 (GMT+1)
    System Uptime: 0 days 3:31:43.970
    Loading Kernel Symbols
    Loading User Symbols
    Loading unloaded module list
    * *
    * Bugcheck Analysis *
    * *

    Use !analyze -v to get detailed debugging information.

    BugCheck 19, {20, 88d20bb8, 88d20c30, 80f000d}

    GetPointerFromAddress: unable to read from 8216f868
    Unable to read MiSystemVaType memory at 8214f420
    Probably caused by : ntkrpamp.exe ( nt!ExFreePoolWithTag+17f )

    Followup: MachineOwner

    0: kd> !analyze -v
    * *
    * Bugcheck Analysis *
    * *

    The pool is already corrupt at the time of the current request.
    This may or may not be due to the caller.
    The internal pool links must be walked to figure out a possible cause of
    the problem, and then special pool applied to the suspect tags or the driver
    verifier to a suspect driver.
    Arg1: 00000020, a pool block header size is corrupt.
    Arg2: 88d20bb8, The pool entry we were looking for within the page.
    Arg3: 88d20c30, The next pool entry.
    Arg4: 080f000d, (reserved)

    Debugging Details:

    GetPointerFromAddress: unable to read from 8216f868
    Unable to read MiSystemVaType memory at 8214f420

    BUGCHECK_STR: 0x19_20

    POOL_ADDRESS: GetPointerFromAddress: unable to read from 8216f868
    Unable to read MiSystemVaType memory at 8214f420



    PROCESS_NAME: SLsvc.exe


    LAST_CONTROL_TRANSFER: from 8212600c to 821050e3

    8bde9bf4 8212600c 00000019 00000020 88d20bb8 nt!KeBugCheckEx+0x1e
    8bde9c68 8227c7bd 88d20bc0 d2777445 00000000 nt!ExFreePoolWithTag+0x17f
    8bde9c90 8227c61f 8200c110 88d20bc8 00000000 nt!ObpFreeObject+0x192
    8bde9ca8 820898c9 88d20be0 00000000 88d17030 nt!ObpRemoveObjectRoutine+0x145
    8bde9cd0 822554fa 8112f578 88d17030 0000003c nt!ObfDereferenceObject+0xa1
    8bde9d14 822556f0 8112f578 8113e078 88d11630 nt!ObpCloseHandleTableEntry+0x24e
    8bde9d44 82255915 88d11630 88d17001 88d17001 nt!ObpCloseHandle+0x73
    8bde9d58 8208fa1a 0000003c 0014f770 77b49a94 nt!NtClose+0x20
    8bde9d58 77b49a94 0000003c 0014f770 77b49a94 nt!KiFastCallEntry+0x12a
    WARNING: Frame IP not in any known module. Following frames may be wrong.
    0014f770 00000000 00000000 00000000 00000000 0x77b49a94


    8212600c cc int 3


    SYMBOL_NAME: nt!ExFreePoolWithTag+17f

    FOLLOWUP_NAME: MachineOwner


    IMAGE_NAME: ntkrpamp.exe


    FAILURE_BUCKET_ID: 0x19_20_nt!ExFreePoolWithTag+17f

    BUCKET_ID: 0x19_20_nt!ExFreePoolWithTag+17f

    Followup: MachineOwner
  2. Bazul

    Bazul TS Rookie Topic Starter

    Anyone know what the problems is???
  3. breadhead65

    breadhead65 TS Rookie

    it was about 2 months ago i built my first system, it was fine for the first day and then i started getting random bsod, irql not less or equal, page fault, memory management etc etc. i tried all the tests possible (apart from the psu) but no problems. Most of the bsod happened when playing crysis
    Then i realised the bsod started happening after i had updated the bios,(the 2nd day of the new build)
    i used the asus update software to do this but i guess it went wrong somewhere or the bios update didn't agree with the hardware i had installed.
    i now have the latest bios, version 1611, and NO bsod since the update (about 3weeks)
    so may i suggest updating your bios

    (mb asus p5q deluxe)
  4. Bazul

    Bazul TS Rookie Topic Starter

    I found an update for BIOS, which now supports all the new processors...incl. mine :) The update was from v. 1113 to v. 1114.

    The viewing the event log i noticed, that it had a problem with the processor just before crashing and i guess this might have fixed it! Only time will tell i guess...

    I still want to hear from others, who might have had similar problems with their motherboard not supporting the processor!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...