BSOD on games.

By septerrac ยท 9 replies
Feb 24, 2008
  1. heay all,

    im getting an BSOD when i try to run games, the BSOD says

    IRQL NOT LESS OR EQUAL 0x000000a,

    my first thought whas faulty memory, so i downloaded memtest 86 let it run all the tests, and after 2 hours it completed with 0 errors, so in that case i belive my memory should be ok..

    second try whas nvidea drivers, since its related to 3d games where it crashes, and bad thing is it doesnt crash all the times, on some reboots i can run a game fine, and next reboot te same game crashes, so i deleted my graphics driver and reinstall no luck, BSOD still comes..

    so i started running chkdsk / r on boot, all 5 steps completed, my volume should be clean aswell..

    event viewer says more then 1 error
    > The ATK Keyboard Service service terminated unexpectedly. It has done this 1 time(s).
    (( this one i cant really link to something, ive got an usb keyboard but it doesnt stopped responding once during crashes so dont think its the problem ))

    >DCOM got error "The service did not respond to the start or control request in a timely fashion. " attempting to start the service lxcf_device with arguments "" in order to run the server:
    (( this one i linked to my lexmark printer, so i deleted the driver and software to make sure this one isnt causing te problems, BSOD still occours ))

    ive read in other threats that it might be an conflict with asus graphic cards and divx codecs, so i tried deleting divx related stuff and reinstall grapic card again, no luck..

    there are memorydumps made, but i have no clue how to view them or what to do with them :S

    my rig >

    AMD athlon 64 x2 4800+
    asus M2A VM motherboard
    kingston value ram 2 GB ( 2x ddr2 667 1GB )
    asus 8500 GT 3d card
    maxtor 160 gb HDD
    sounblaster audigy

    dont know what kind of info i can post more to make u guys understand my problem better, so if needed more info please ask and ill add it

    thanks in advance for looking into this
  2. septerrac

    septerrac TS Rookie Topic Starter Posts: 18


    forgot to post some other things i tried out,

    i reseated the memory in different slots, and swapped them 1 by 1 to see if only 1 ram whas broken or not, but that all gave the same results.

    i whas thinking about my PSU but thats an 440 watt, and its brand new ( whole rig is about 2 months old now ) and looking at my hardware it should be more then enough..

    i tried disconnecting some usb devices, to see if too much power whas drawing towards them, but doesnt seem to affect the error either..

    ive added a zip file containing some recent memory dumps, hopefully someone can look at those, cause i dont understand those files.
  3. Matthew

    Matthew TechSpot Staff Posts: 5,332   +101

    I can't open that .zip, Windows says it's corrupt.

    Try booting in Safe Mode and uninstalling NVidia's Network Access Manager software in Add/Remove programs if you have it installed. Then restart and attempt to boot into Windows normally.

    If it doesn't boot normally after removing that, or you don't have it installed, uninstall your VPU drivers and install the latest version.
  4. septerrac

    septerrac TS Rookie Topic Starter Posts: 18

    i rezipped the file, i used winrar on the first zip think i compressed it wrong, this time zipped with winzip..

    i looked into programs, but i dont have something called nvidia network acces manager, the only one there is named > nividia drivers wich i deleted and reinstalled multiple times with no luck.

    that VPU u mention, sorry if i sound noob but what is that exactly ? i never heared of it
  5. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Uninstall the ASUS enhanced video drivers. You'll need to reinstall the Nvidia drivers.

    BugCheck 1000000A, {16, 1c, 0, 805021de}
    Probably caused by : atkosdmini.dll ( atkosdmini+1370 )
  6. Matthew

    Matthew TechSpot Staff Posts: 5,332   +101

    Try uninstalling Asus's Enhanced Video Drivers.


    Damn it, too slow :(.
  7. septerrac

    septerrac TS Rookie Topic Starter Posts: 18

    okay, to work then, i deleted those drivers, time for an reboot and reinstal them from original cd ( those worked fine before so thinks its safe to take those )

    fingers crossed
  8. Matthew

    Matthew TechSpot Staff Posts: 5,332   +101

    :D Good luck...
  9. septerrac

    septerrac TS Rookie Topic Starter Posts: 18

    i deleted those asus enhanced drivers, and my nvidia drivers, on reboot it only asked for nvidia drivers, and not for those asus enhanced drivers, so im guessing thats not a vital part to run my system ?

    first results, open oblivion and seems to work fine, open call of duty 4 still no crash.

    but im not gonna cheer to early since the BSOD whas random before..

    but it looks like its fixed
  10. septerrac

    septerrac TS Rookie Topic Starter Posts: 18

    open some games of valve ( team fortress 2, half life 2 lost coast ) the ones on wich he tended to crash most, and they dont crash, wich makes me belive the problem is solved by deleting those asus enhanced video..

    but now im wondering, how can those asus drivers make my pc crash ?
    just wanting to understand the problem so i dont do something stupid again that makes my rig crash again lol

    i tested with performance test 6.1, on wich my pc crashed 100% at the video test, and it doesnt crash this time, so i think im safe to say its fixed..

    thanks for all the quick replies, and suggestions, they worked, and really appriciate it
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...