BSOD Stop Error 0x00000050 assistance requested

By rrw1217 ยท 10 replies
Mar 22, 2010
  1. Hello All,

    Just discovered this forum, its already proved quite helpful to me, but I unfortunately don't seem to have isolated my problem completely yet. Whenever I log into my cpu in normal mode, before I take any actions or access any programs, I receive a couple of McAfee Error Messages, then receive the BSOD with the following Stop message and info:

    PAGE_FAULT_IN_NONPAGED_AREA ***STOP: 0x00000050 (0xE2BD5000, 0x00000000, 0x804FCB3F, 0x00000001).

    I visited a couple of the websites suggested at the top of this topic list, and tried to implement some of the suggested troubleshooting techniques, such as removing/retesting hardware and running chkdsk (no errors found), but still receive the same BSOD shortly after any time I try to log in normally (i.e., not in Safe Mode). Even after reinsalling my Windows XP disc, very little improvement (maybe a bit more working time before the pop-ups and the BSOD).

    I tried contacting McAfee and having them troubleshoot, they insisted that my problem was a corrupted version of Windows (they couldn't access IE to remove or update their program). When I contacted Dell, they insisted that the problem likely lay with McAfee and that I needed to go through them to have their program removed or reinstalled.

    I can't uninstall McAfee myself via any normal method. I can get on IE, but can't seem to download Windows Updates any longer. So I'm left with this frustrating circular logic of not knowing where if the problem truly lies with Windows or my anti-virus program (or if this is some kind of red herring indicative of a problem elsewhere).

    If anyone has any ideas what I should try or where I should turn for assistance next, it would be appreciated.

    I am working from my work cpu now, as its hard to get much accomplished at home before my home cpu freezes. The cpu in question with the freezing issues is a Dell desktop, can try and access the minidumps and system specs later today, if that would prove helpful. Thanks for your time.
  2. ucould2

    ucould2 TS Guru Posts: 271

    who's normal these days?

    Have you seen if the program you are trying to delete is present in the Control Panel?
    < left click Start
    < highlight Settings and then Control Panel
    < click Control Panel
    < click Add or Remove Programs (in Classic view or Category view)
    < click McAfee after the list loads
    < click the button Change/Remove
    Hope this helps oh and by the way CPU means Central Processing Unit :) :)
  3. rrw1217

    rrw1217 TS Rookie Topic Starter Posts: 28

    Well, I'm probably not very normal in day-to-day life, but yes, that's exactly how I tried to remove each McAfee program. When I try and do that, IE is accessed, but either quickly closes or gets an error message - no program removal. (I tested, and can remove other programs via the control panel, including McAfee's Virtual Assistant).

    Also tried to go into C:/Program Files and delete all McAfee files, but I get an error that one is active and must be closed - when I track it down in the task manager, if I try to close it, the computer freezes (oh and sorry, people at work use cpu often as a generic abbreviation - I suppose that's not so helpful on a tech forum).
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

  5. rrw1217

    rrw1217 TS Rookie Topic Starter Posts: 28

    Thanks for the info - looks like McAfee tried that with their virtual support - when I downloaded the program, it was the 4th iteration of it saved to C:\Documents and Settings\Downloads. When I try to run it, I get the error message that "MCPR.exe is not a valid Win 32 application."

    I certainly strongly think the signs suggest that problem has to do with the anti-virus software, but I'm simply not knowledgeable to be certain.

    I was finally able to get on the computer long enough to upload the last 5 minidumps. The computer in question is a Dell Dimension DIM 3000, Pentium 4 CPU 2.80 Ghz. Please let me know if you require any further information.

    If anyone has any other suggestion, or could advise if I should continue pursuing this through the stop message board here, or if I might only want to focus on the McAfee issue and try a different board or approach, it would be most appreciated.

    Attached Files:

  6. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    All errors are 0x00000050: PAGE_FAULT_IN_NONPAGED_AREA
    Requested data was not in memory. An invalid system memory address was referenced. Defective memory (including main memory, L2 RAM cache, video RAM) or incompatible software (including remote control and antivirus software) might cause this Stop message, as may other hardware problems (e.g., incorrect SCSI termination or a flawed PCI card).

    Unfortunantly all cited a Windows OS driver and these are usually too general to be of much help.

    MCPR.exe is ppart of the NcAfee Removal Tool.

    Try this:

    1. Open My Computer, double-click on Drive C

    2. Double-click on Program Files

    3.Look for any McAfee product folders that remain. Right-click on them and choose Delete

    4. Close My Computer and other folders
  7. rrw1217

    rrw1217 TS Rookie Topic Starter Posts: 28

    Thanks, I actually had tried that, should have been more explicit in my earlier post, but I was doing that mostly from memory since I wasn't at my computer. When I try and delete the McAfee folder in C:\Program Files, it seems as if it starts to take action (in fact, I was able to delete a smaller folder called McAfee, but can't delete the large folder called, as when I try to delete that folder, I receive an error message along the lines of 'the program McAgent.exe is running - close all programs before proceeding'.

    I've tried to go into the Task Manager > Processes and end any process that looks as if it might be McAfee related (pretty much anything that starts with an Mc, Mcf or Mcp prefix) - some will close via End Process, but others will not, including this McAgent.exe program.

    I already tried disabling/removing hardware... do you think I'm better off looking into a defective memory possibility, or should I continue to focus on somehow removing McAfee?
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

  9. rrw1217

    rrw1217 TS Rookie Topic Starter Posts: 28

    Thanks for that article, I feel like I've finally made some progress. Per those instructions, I went into the registry cleanup and searched for and deleted every McAfee file.

    I was able to delete the C:\Program Files\McAfee folder, but when I try to delete the C:\Program Files\ folder, I receive an error message indicating the following: cannot delete mcagntps.dll. Access is denied. File is full, write-protected or currently in use"

    Did some more research, tried to use the command prompt to remove the .dll file by unregistering then deleting, but the regsvr32 command gave me the following error: "Unregister Server Failed: Return code: 0x80070002". When I try and run the McAfee removal tool, I still receive the error msg that "MCPR.exe is not a valid Win32 application" (There are numerous .dll files in the two remaining subfolders, I get the same message (different file name, of course) when trying to remove each.

    The thing I find odd is that, if I go to Start > Set Program Access and Defaults, I no longer see any McAfee programs listed as a "currently installed program" that I could actually remove. I've started the computer in normal mode and don't seem to have the blue screen as of yet, but I just don't feel comfortable with the folders still lurking about (or without an active anti-virus program, for that matter). Going to continue to research, but If anyone had any further suggestions, it would be most appreciated.
  10. ucould2

    ucould2 TS Guru Posts: 271

    try cleaning out your registry / temp. files suggest use TweakNow or Ccleaner but don't forget to make a copy of the registry (dump file) also you need to go through and select what to Cclean manually so put aside some time to read through what you're about to do if your unsure don't check that Box. :)
  11. rvdmrppv1987

    rvdmrppv1987 TS Rookie

    Hi everybody.

    I'm new here & I'm going to be honest, I'm not very computer / tech savvy.

    I have this very same BSOD error message with the following error code

    0x00000050 (0x90680000, 0x00000000, 0x90056D23, 0x00000000)

    and I have tried every possible method myself of getting past this very same BSOD error and have serched Google and various sites for help, but can't get any.

    My problem is though, I can't even get past the BSOD to access my computer and remove the software / programme I believe to be the one crashing my computer.

    I've ran diagnostics, the BIOS, Safe Mode, Safe Mode with Networking, Safe Mode with Command Prompt etc, etc and just can't get past my BSOD what so ever.

    Also, I don't get any messages or anything after my code about Crash Dumping or anything like I have done before on old computers and normally after leaving my computer off a few days, was able to get back on and it bypassed the BSOD error which was crash dumping, but this one, I am just unable to bypass no matter what I do.

    Any advice or ideas on how to bypass this Please?

    Thanks in advance.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...