1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

BSOD when going into sleep mode

By mikeeboy723 ยท 6 replies
Mar 7, 2011
Post New Reply
  1. Thank you in advance for the help

    the first two minidumps were when i got a BSOD while playing computer games (the second one i was playing scarcraft 2 for about an hour or 2). My computer would freeze, and the BSOD screen would come up, and my computer would shut down. I was unable to copy the error code in time. Since those 2 occasions though i have not had that happen again.

    The last 3 dumps are from the last 2 days when i would try and put my computer into sleep mode. I had never attempted to do this until last night and as a result got these errors:


    stop: 0x000000D1

    Ive done a RAM check with no errors, and i tried the pagefile tip as well, neither has corrected my problem

    i am currently running Windows 7 Ultimate 64bit
    AMD Phenom II X4 945 Deneb 3.0GHz Socket AM3 95W Quad-Core Processor
    G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
    ASUS M4A79XTD EVO AM3 AMD 790X ATX AMD Motherboard
    EVGA Nvidia GTX 260 video card
    And 3 Hard drives of various sizes, makes, and models
    I dont remember what kind of power supply i have, I believe it is a thermaltake 750W

    I have had the computer for a year before these problems started arising.

    Any help is greatly appreciated, thank you.


    Attached Files:

  2. Mark56

    Mark56 TechSpot Paladin Posts: 1,880

    I have not had time to check the memory dumps but the most likely cause of the error you have described above is a bad device driver or faulty memory. Follow these two guides to isolate the problem.

  3. mikeeboy723

    mikeeboy723 TS Rookie Topic Starter

    Blue Screen after Verify

    I did what you instructed, and completed a verify check on my computer, and it immediately Blue Screened on start-up saying that a device driver was attempting to corrupt the system.The stop code is:

    STOP: 0x000000C4

    and under that it says


    Now when i attempt to start up windows normally that BSOD keeps coming up, so i am currently having to boot up in safe mode. I'm unsure what to do at this point, but I will attempt to post my latest dumps and hopefully you can further assist me. If you would like a picture of the blue screen i have that a well. Let me know if anything else is needed. Thank you

    Attached Files:

  4. mikeeboy723

    mikeeboy723 TS Rookie Topic Starter

    Removed RTCore64.sys, still getting BSOD

    I was able to locate and remove the RTCore64.sys, it was installed because of a program called EVGA Precision which controlls the fan speed of the GPU. After uninstalling the program, I restarted and got another BSOD with:

    Stop 0x000000C4


    After some research it seems to be some interface with the ASUS motherboard. I dont know how/if to remove or update it. Once again here is my dump file. Thanks again.

    Attached Files:

  5. mikeeboy723

    mikeeboy723 TS Rookie Topic Starter

    Fltmgr.sys BSOD driver error

    Sorry for the frequent updates, im just trying to figure this thing out.

    Well i updated the ASACPI.sys driver, and that error went away, windows booted up normally, but ran very slow, and the graphics seemed off. I went to right click on the screen and immediately got the previous error of:


    STOP: 0X000000D1


    This seems to have been the same error i was getting when trying to go into sleep mode, although i just looked at the pictures again and saw that the Fltmgr.sys was there then as well but i didnt report it.

    I'm going to see what else i can do, in the meantime here is my dump, and hopefully we can figure this out. Thanks again.


    I did a system restore point to about 4 days ago and it seems to be working fine now. I was able to boot up normally, and the graphics problem is gone. I was also able to go in and out of sleep mode without an issue once, but when i tried it again it gave me the same error as above. I'm not sure if you can take a look at my dump files to see if i overlooked something, i would appreciate it. Thanks for your help.

    Attached Files:

  6. Mark56

    Mark56 TechSpot Paladin Posts: 1,880

    Doing a system restore will not have helped as that will have reversed the driver removal and the update you did. It will most probably have reset driver verifier so it is now giving the impression that it has improved.
  7. Mark56

    Mark56 TechSpot Paladin Posts: 1,880

    I have just done one of the logs. It names stflt.sys which comes from Spyware Terminator. Uninstall the program and you may find that is the end of the problem. If there is an uninstall tool available on the manufacturers site please use it.

    I have just examined a few more dump files and the three I checked all named a driver from Spyware Terminator. I think I can see what the problem is from the dump file as it would appear you installed Avast anti virus on 13th January. If you are running both of these anti virus programs side by side that will be the cause of the crashes. Very few anti virus programs are compatible with each other. You must completely uninstall one of them. As Avast is the most recent I would remove that one, use this uninstall tool:


    I doubt very much that the driver RTcore64 or Ascapi have any issues.

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...