Can not find script file

By silentx
Mar 22, 2008
  1. hello..

    i got this problem when i always open my drive C,E and F, i am always prompt with "can not find script file "E:\_.vbs".

    i recently remove a TROJAN HORSE virus and i think it started from there..
    i tried disabling the vbs script but still it keeps prompting me everytime i open a drive..pls help im a newbie at this...thank you very much..
  2. kritius

    kritius TS Guru Posts: 2,084

    Please follow these steps,

    Remember to back up the registry, see how HERE Open Registry Editor. Click Start>Run, type REGEDIT, then press Enter.

    In the left panel, double-click the following:

    In the right panel, locate the entry:
    Userinit = "%System%\userinit.exe,%System%\wscript.exe "%system%\killVBS.vbs""

    Right-click on the value name and choose Modify. Change the value data of this entry to:
    Close Registry Editor.

    Right-click Start then click Search

    In the Named input box, type:

    In the Look In drop-down list, select a drive, then press Enter.

    Select the file, then open using Notepad.

    Check if the following lines are present in the file:
    shellexecute=wscript.exe killVBS.vbs
    If the lines are present, delete the file.
    Repeat steps for AUTORUN.INF files in the remaining removable drives.
    Close Search Results.

    I need you to follow all the steps HERE and then post back with the three requested logs as attachments
    • AVG antispyware
    • ComboFix
    • Hijackthis (step 15)

    Dont forget to make sure that AVG is set to quarantine the results, that HJT is the last step and to let us know the results of the antirootkit scan.

    Good luck and welcome to techspot.

    This thread is for the use of silentx only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  3. silentx

    silentx TS Rookie Topic Starter

    cant find the following


    i followed every step that you told me but i cant find this in the registry:
    Userinit = "%System%\userinit.exe,%System%\wscript.exe "%system%\killVBS.vbs
    but i do found another usernit and i changed it to this:

    and i tried searching for the shellexecute=wscript.exe killVBS.vbs in the removable drives and its not already there so i didnt do anything..i opened my removable drives and the prompts Can not find script file "F:\__.vbs and same goes with C: and E: drives..

    pls help me again...thank you..
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...