1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Can someone look at this dump?

By katalist420 ยท 16 replies
Jan 27, 2009
  1. My computer has been running great since i got it last march. I am getting some problems now though, with this blue screen happening once a month.

    I know my graphics card and sound card drivers are up to date.
    Below is my dump file, any help would be appreciated.

    I also did the memtest a bunch of times with no problems. Also under Control Panel and Hardware, there are no conflicts or problems. So im thinking it might be related to a anti virus/cd burning program and or another progoram that isnt up to date?

    I also have checked for any virus or malware and nothing has come up.
    This doesnt happen often and doesnt stop me from using my pc, but im just curious as to what is causing this, as my computer is running very well for most of the time.
    My guess is that its a problem with some software conflicts or a driver conflict. Should i do a bios update from asus for my motherboard maybe? Or maybe the onboard sound on the motherboard is having a problem with my azuen Soundcard? I really am not sure what else it could be, hope someone can help.

    Thanks for any help!

    - WIndows XP
    - Nvidia EVGA 8800 GTS
    - ASUS P5K-E
    - Auzen X-Fi Prelude 7.1
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Your error is 0x00000019: BAD_POOL_HEADER which means...

    A pool header issue is a problem with Windows memory allocation. Device driver issues are probably the most common, but this can have diverse causes including bad sectors or other disk write issues, and problems with some routers. (from auhma.org)

    1. Run ChkDsk

    2. Do a full harddrive daiagnostics with the free utility supplied by your HD manufacturer.

    * Get back to us with the results.
  3. katalist420

    katalist420 TS Rookie Topic Starter

    Thanks for the info man, its appreciated, a friend of mine told me to try this program called "Ubiblue Driver Scanner", so i got the program and it said i was in need of some driver updates (video,sound,etc.. was fine), but there was some others that had to be downloaded. Im trying to install the ones it says my computer is missing.

    I did a disc defrag and diagnostics the other day also. Any other advice if getting these drivers up to date doesnt work? In the info you provided it said it could be a problem with a router? I do have one and im wondering if maybe thats it? Or the wireless lan thing i have on the motherboard?

    The drivers that DRIVER SCANNER said that need to be updated are the following = one under monitor, 1 under OTHER DEVICES, 1 under System Devices and one under SCSI and RAID controllers. My friend said to update and install them all except for the SCSI and Raid one. Any advice on this would be apprecaited to, i installed them all as they are not HUGE updates and they are reccomended to update. The only one that ISNT adviced to update/install is the "JMICRO JMB36X Controller", it says use caution if you use this as we dont advice you to update it.

    Thanks again for the info.
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    I know nothing of this program so I won't venture a guess on how to proceed with its advice. However, if your not sure then don't download and install. Are you even running in a RAID array?

    If I need to update drivers then I go to my motherboard, video, and sound manufacturers and download appropriately which you did with the latter two.

    If after these updates you continue to get BSODs post back with minidumps. If you gained stability let us know that as well.
  5. katalist420

    katalist420 TS Rookie Topic Starter

    Thanks for the post. All my MAIN drivers where installed properly as you said (graphics, sound, motherboard,etc..) but a few other NOT SO IMPORTANT ones said i was not up to date, so i installed the few i was missing, and so far no Blue Screens, although i wasnt getting them that often before (maybe around once a month).

    Ill keep you posted if the screens come back, but so far its runnign well.
    As my friend and you have said, probably a driver issue, well i updated a few things that might have been casuing it, so ill keep my fingers crossed hehe. Running good so far though.
  6. katalist420

    katalist420 TS Rookie Topic Starter

    It just gave me the same error about 30 seconds ago, god damnit ):

    Just updating my Avira now.
    Arghh this is pissing me off.

    Here is the new DUMP file, although my guess is that its the same as the last one.
    Checking my HD again here for errors/problems.
  7. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Well the error is 0x8E and these are caused by hardware issues but sometimes by drivers. Here it cited Pool_Corruption. I think its wise you are updating Antivir.

    Try scanning with the NOD32 online scanner as well. Run ChkDsk.
  8. katalist420

    katalist420 TS Rookie Topic Starter

    k, going to do those now (the avira update is done).
  9. katalist420

    katalist420 TS Rookie Topic Starter

    nod32 onlinescan finished and didnt find any problems/threats.
    Running chkdsk now.
  10. katalist420

    katalist420 TS Rookie Topic Starter

    chkdsk did its thing, found an error i think and fixed it.


    Detected Chipset:
    Intel(R) G33/G31 Express Chipset

    Chipset Components

    Memory Controller:
    Intel(R) 82G33/G31 Memory Controller Hub

    I/O Controller:
    Intel(R) 82801IR Intel(R) I/O Controller Hub (ICH9R)

    There is my chip set information to if needed.
    Any other ideas?
  11. katalist420

    katalist420 TS Rookie Topic Starter

    Im checking for any windows updates i might not have and for the EXPRESS version it has these HIGH PRIORITY updates that i should download.

    I wont download them now, but let me know if i need any of those, or if they might be part of the problems, thanks.

    - Microsoft .NET Framework 3.5 Service Pack 1 and .Net Framwork 3.5 Family Update
    - Security Update for xp
    - Windows Malicious software removal tool - Jan 09
    - Security Update for WIndows Xp
    - Security Update for WIndows xp
    - Security Update for Windows xp
    - Security Update for WIndows Xp
    - Security Update for Microsoft XML Core Services 4.0 Service Pack 2
    - Security Update for OUlook Express (i dont use this)
    - Security Update For Windows Xp
    - Security Update for Windows Xp
    Also wheni go to custimize the updates i want, i see under Hardware that they have an update called "Marvell Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller". That anything important?
  12. katalist420

    katalist420 TS Rookie Topic Starter

    First off thanks for helping me with my problem.

    I tried another DRIVER SCAN program and it said 92% of the drivers on my pc are good/up to date. WHile 8% was bad drivers (4 bad drivers).

    - Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller
    - Realtek RTL8187 Wireless 802.11b/g 54Mbps USB 2.0 Network adaptor (although i disabled this so its not the driver)
    - Soundmax Integrated Digital HD Audio
    - ATK0110 ACPI Utility

    Any idea as to what those might mean? Maybe they have to do with the problems? Or is it just the program wanting me to pay for it lol (because non of those things show up in my control panel as having problems, also my sound works wonderfully).

    Is it wierd that there are no errors in the device manager? It has no problems, says everything is working well. Im stumped as to waht it could be, as in the past when ive seen the blue screen problem on others computers, they also had there device managers full of conflics going on. But mine doesnt have any for some reason.

    Thanks for any help!
  13. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Ethernet and wireless drivers are one of the things that many people update and it brings stability. Many posts here and on the net time and again zero their issues to both ethernet and NIC cards/drivers.

    As for ATK0110 ACPI Utility I found this on the net Its some type of AI Booster; ggogle it):

    I had the same problem even after installing AI Booster. I finally went to
    device mgr/system devices and disabled, I forget, it either said "other" or
    "unknown device". AFAIK you don't have to install this and does not affect
    your system.
  14. katalist420

    katalist420 TS Rookie Topic Starter

    Ok, so i should try and update my ethernet and wireless drivers? At the windows update?

    And as far as the ATK0110, when i go to DEVICE MANAGER then click ATK0110 (which is under system devices), under general and location it says "Intel(R) ICH9R LPC Interface Controller - 2916". and says its running properly with no problems. Should i just leave it? It says its running fine and doenst have a yellow idea next to it indicating any problems.
  15. katalist420

    katalist420 TS Rookie Topic Starter

    I figured out there is an update for ASUS Updator, so im trying that right now, doubt it will be anything more then an update for the update program, but who knows.

    I also got that ethernet update from windows update.

    I am just checking my BIOS information in ASUS UPDATE here and heres what it says =
    Model = P5K-E
    Version = 0603
    Chipset = Bearlake
    Date = 09/01/2007-12:30:15
    BIOS type AMI
    BIOS size 2048 K

    Just thought i would hit you with that info incase that might need an update? Just trying to get to the bottom of this.
  16. katalist420

    katalist420 TS Rookie Topic Starter

    One more thing that seems a little wierd.
    When in Device Manager under "SCSI and RAID controllers" there is one called "JMICRON JMB36X Controller" that says its working fine. But when i go to START>PROGRAMS>JMicro Technology Corp>JMB36X Raid Configurer, it says "WARNING JMB36X Raid Device is not found!". It says the device is running properly in device manager but as i said above, when i tried opening it under programs it said it cant be found. Maybe that needs an update? It has to do with my motherboard if im not mistaken?
  17. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Perhaps I wasn't clear before. Updating drivers is a good thing and certainly ethernet and NIC/Wireless issues are common.

    Here is the rule about drivers though: If it ain't broke, don't fix it. In other words, if the drivers are stable and a particular piece of hardware is running fine there is no need to update.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...