Can't access "my documents" on slave drive

By dbezy ยท 5 replies
Jul 18, 2006
  1. I bought an E-machines computer 3 years ago. The power module burned up last week, so I borrowed another power module to see if everything else was ok. Couldn't get the computer to boot up so I assumed the power module failure wiped out the mother board.

    I bought another E-machines tower, hooked the old hard drive up as a slave. I can see all the files except what was stored in "my documents'. Access is denied. I changed the BIOS setting and tried to boot from the slave drive but it just goes into a continuous reboot loop. Won't go into safe mode either.

    Anyone know of way I can get access to the files in "my documents" without booting from this drive?
  2. Peddant

    Peddant TS Rookie Posts: 1,446

  3. dbezy

    dbezy TS Rookie Topic Starter

    Thanks! That worked.
  4. kawikape

    kawikape TS Rookie

    unable to access My Docs on slave drive

    I have the same prob, will try to take ownership of folder, but that still doesn't explain the continuous reboot loop. Aanyone out there have any information on this? Is it a Microsoft bug or security feature?
  5. ImprobabilityCT

    ImprobabilityCT TS Rookie

    Make sure that all your drivers are installed properly, I have experienced the same with my 2 dvd drives, when I try to use them they go into a contious boot loop. unplug cd/dvd drives and try to boot that way. The loop that I was in only went three times. Once started make sure that the device drivers are up to date and installed properly.
  6. nickc

    nickc TechSpot Paladin Posts: 923   +11

    ImprobabilityCT, I think u first forgot to read the first part of the threadas that is the question, and no where clost to the answere u gave!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...