1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Can't get passed black screen with blinking underscore

By nitehwk88 ยท 9 replies
Feb 6, 2011
Post New Reply
  1. Hi techspot,

    I'm new to the this.

    I have a problem which is maknig me very nervous, frustrated and worried.

    I have a Toshiba laptop which has a Windows XP 32bit Home Edition installed.
    I have a 100GB hard Drive which is about 92GB full and has quite a lot of data I don't want to lose.
    RAM 1GB
    CPU T2300 @ 1.66GHz

    Not sure if you need more specs?

    Hers's what happened.

    I was in IE (Internet explorer) and accidentally clicked on a link in a website. That link took me to a dangerous page and then my avast anti-virus software detected the virus and stored it in the vault.

    Then after trying repeatedly to close the IE page but failing, I panicked! Stupidly I powered off my computer from the power button. Normally I would have Ctrl-Alt-Del and gone into processes and ended the process that was causing me the problem.

    Afer attempting to boot the computer up again my plan was to go into safe mode, do a system restore and to go back to before the virus appeared.

    Current behaviour:

    1. Waiting for the system to boot up normally brings the black screen with blinking underscore and it stays there. I doesn't go on to load windows.

    2. Ctrl-Alt-Del while in black screen with blinking underscore or turn off and on again from power button reboots to Toshiba load screen. Then pressing F8 (while in the Toshiba load screen) to go into Safe Mode doesn't take me there and again goes to black screen with blinking underscore and stays there.

    3. Pressing F2 takes me to system utilities but I can't get into safe mode from there after defaulting the configuration and exiting, again black screen with blinking underscore.

    4. Pressing F12. It brings up the Boot menu which has this in order
    1. HDD
    2. FDD
    3. CD/DVD
    4. LAN
    5. USB Memory
    <Enter Setup> which also takes you to system utilities

    To be able to send you this post I went to the Boot menu and selected the CD/DVD option, inserted an ubuntu Linux disk into the CD/DVD drive and am now using (not installed) Linux from the CD.
    When I'm in ubuntu and I try to access the hard drive I get a message saying:
    "Cannot mount volume.
    Unable to mount volume.
    >details" see attached screenshot for the details of this error message

    Also, other times I automatically get another error message which says:
    "DBus error org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken."

    I think what has happend is that I Windows can't boot up because the HDD is not detected. This is probably happening because of my previous actions when I panicked and powered off the computer. Or It might be something else. Is there a way to boot into safe more via usb? I want to be able to access windows again and of course my hard drive, but how do I get passed the black screen with blinking underscore or safe mode first?

    Please HELP!

    Attached Files:

  2. Mark56

    Mark56 TechSpot Paladin Posts: 1,880

    I suspect you have a dmaged boot sector, but this may be a job for the Malware forum if this fix does not work.

  3. nitehwk88

    nitehwk88 TS Rookie Topic Starter


    Thanks you for your response.

    I tried to boot a windows XP disc but I didn't get very far.

    I got a black screen which says at the top left "Press any key to boot from CD....._". It just stayed there. I pressed and key and patiently waited but nothing happened. Pressed other keys and again no change.

    After more tries, I got passed this since I realised I had to press a key a little earlier. So, windows setup started to load and was specifying all the different files, drivers etc. at the bottom of the screen. Then it said it was starting Windows, again at the bottom of the screen, for less than 1 second and then i got BSOD - please see attached image.

    Unfortunately, I didn't manage to get to the Recovery Console.

    I'm not sure what the problem is. Should I try and follow any of the BSOD steps? Any other ideas?

    Attached Files:

  4. Mark56

    Mark56 TechSpot Paladin Posts: 1,880

    Have you installed any new PCI cards.

    What Service Pack level is your OS. It needs to be on at least SP2 for PCI cards to function correctly.

    If you have a new PCI card fitted try booting with the card removed and then upgrade to SP2 or higher.

    If you do not have any PCI devices then go to the Virus and Malware forum and have the PC cleaned.

    If you still cannot boot after any Malware removel then I would suspect the drive or your master boot record is defective. Using the instructions I gave earlier to fixmbr might now work (after cleaning) if it was Malware causing the problem.

    If all of the above has made no progress then (having cleaned the drive of Malware) hook it up to another PC and retrieve all the data you wish to save and run a low level format on the drive to wipe it clean. Then run the manufacturers diagnostics to make sure the drive is OK before using it again. Just follow this guide.

  5. nitehwk88

    nitehwk88 TS Rookie Topic Starter


    Thanks for your post.

    I think i've got the latest SP3. I've done all the updates.

    I haven't done anything with PCI cards so I've posted on the Malware forum
    Thread title: Black screen with blinking underscore

    Its not letting add a link for some reason.
  6. Mark56

    Mark56 TechSpot Paladin Posts: 1,880

    I just looked at your thread in the virus forum and see you have been sent straight back here, obviously in there view this is not a virus problem, I thought it might be but stand corrected.

    I would now continue with the hard drive test as detailed in my previous post and then let me know what the results are.
  7. nitehwk88

    nitehwk88 TS Rookie Topic Starter


    I know it's been a while since you heard from me, apologies for that.

    I connected my laptop sata drive to another laptop and a message popped up saying I had to format it before being able to use it. I canceled that as I want retreive the data I have on it first before I do anything else.

    I then hooked it up to a desktop pc running linux but this time there was no indication that it was detected at all.

    On both cases I tried to see if it was found it but it was not showing up from where the other drivers are (e.g. my computer).
    Also when connected i could hear the drive spinning but then it started making a clicking sound as if it was starting and stopping. I'm assuming this is probably why I can't access it.

    Any Ideas on how I can access and retrieve data from the drive? I hope there is a way. Any help much appiciated.
  8. Mark56

    Mark56 TechSpot Paladin Posts: 1,880

    When you connected the drive to another laptop was it in a second drive bay, if you just swapped it with the existing drive then no suprise it would not function as this is most probably and OEM licence and it will not run in another PC. If you are putting it into a second drive bay on the laptop then it should function, but as you cannot read it this suggests the drive is faulty.

    How did you hook it up to the desktop PC, with a "laptop hard drive adapter" ?

    As this is a SATA drive whatever you connect it to has to have SATA drivers installed or it will not read it. Does the desktop PC have a SATA drive already in it or an IDE?
  9. nitehwk88

    nitehwk88 TS Rookie Topic Starter

  10. Mark56

    Mark56 TechSpot Paladin Posts: 1,880

    This is one trick you could try, put the drive in a freezer for about 20 to 30 minutes. Never tried this myself but I have seen many threads where this has been used as a last ditch method to extract data from a failed drive. This guide gives another method:


    If using the freezer method do not remove the drive cover until it is back to room temperature as condensation may form on the platters.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...