1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Can't overclock after flashing BIOS

By spencer22l
Feb 3, 2009
  1. Hi, I read this article :http://forums.techpowerup.com/showth...242#post528242
    I'm trying to flash my bios so I can get (max)1.3v and overclock it!
    So I set my Exact Mode volts to 1.3 already all of them. Then I went to VID as you can see in photo,
    and made them all 1.3v
    Then I saved it (already did the 1st step of entering all my clock values in clockrates tab).
    Then I closed and re loaded it just to check and look :
    In Exact Mode volts they are all 1.3 as I set them but in VID it all turned into 1.2 and all the other options are ???v for all 3 of the volts and options...

    Well I tried with this option anyway and it worked
    But in WIndows XP Sp3 and Atitool I get this :
    Some error message?
    When I put my cursor over the warning sign it says :
    "Core frequency 0.00Mhz is outside clock safety range."
    But with GPU-z All my cores are the same as original.
    What is going ?

    So as the article suggest I got the RiverTuner 2.22 and installed it.
    But before using it I tried a new setting with Nibitor.
    Everything is the same even Exact Mode Vs, all to 1.3v. Except I didn't touch VID Mode.
    So it is

    Voltage 3 : 1.2v 2 - 1.2v
    Voltage 2 : 1.3v 1 - 1.3v
    Voltage 1 : 1.1v 0 - 1.1v

    These are default and current settings as changing
    it to 1.3v didn't work as I showed the previous photos.

    Well then I tried overclocking :
    (sorry image is bit stretchy don't know why!)
    Anyways If you look at Riva Tuner
    864 / 1855 / 1100 clocks right?
    But if you look at other 2 tools : EVGA Precision and
    ATitool they are both at 540 / 1450 / 900 only...
    But strangely this time in GPU-Z it is 864 / 1855 / 1100.... I'm so confused
    Maybe because my VID setting.. I don't know..
    I've tried artifacts scan on atitool but nothing for so long...
    Just in case I did a 3dmark testing on default setting and in CPU testing my screen
    goes crazy in color til the end and it finished. I get a lower score ~ So I guess it didn't work..

    So I Set with Rivatuner, like I raised core clock to 770 from 675. Then closed. Opened GPUZ and got 770 but on
    Sensors tab it was 0mhz and when I put cursor over @0mhz. Waited some time and it turned to 770.
    But after a while it suddenly went down to 675 @675.
    But in Graphic Cards tab it still says 770mhz in current clocks.... Also in EVGA precision in the sensor graph, its 675 but on the controlling thing it is set at 770mhz.
    Atitool still has the warning sign and it says current clock is 657 too... What do I do, it's not overclocking~

    If you look it is I think usually at my default 675/ 1008 / 1450 but when I overclock it in this case 760 / 1072 / 1632, it goes up
    then it goes down to 540 / 900 / 1450 for some reason then goes up and down constantly and with 3dmark I keep getting worse result then before...
    and I heard that there is a way to change the volt for my vga with RivaTuner... Anybody know how?
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,231   +234

    Did you have any success with this?
  3. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,380   +53

    Probably because you have about 8 thousand different gpu configuration programs running?
  4. spencer22l

    spencer22l TS Rookie Topic Starter Posts: 53

    Nope, no success at all :( And this card broke while trying to do some other overclocks and stuff ....

    That's not it, I tested it with many different tools because one by one each failed...
    I heard from someone that my card can't be flashed.. no wonder I couldn't overclock....
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...